Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Vmware bleibt beim Start hängen und lässt nicht killen

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 9
Registriert: 25.05.2005, 11:25

Vmware bleibt beim Start hängen und lässt nicht killen

Beitragvon steffen_dd » 10.03.2006, 00:19

Hi

Ich hab hier vmware 5.5.1 unter Gentoo-Linux mit KDE laufen.
Wenn ich das vmware mit /opt/vmware/workstation/bin/vmware starte dann bleibt es immer hängen und wird nicht gestartet. Die Prozesstabelle sieht so aus:

Code: Alles auswählen

 4569 pts/1    S+     0:00 /bin/sh /opt/vmware/workstation/lib/lib/wrapper-gtk24.sh /opt/vmware/workstation/lib/lib /opt/vmware/workstation/lib/
 4583 pts/1    D+    19:39 /opt/vmware/workstation/lib/bin/vmware -x


Alle Versuche das Ding mit kill -9 aus dem Speicher zu schmeissen schlagen fehl. Die CPU-Last liegt dabei bei nahezu 95%. Erst mit einem Neustart des Linuxrechners bekomme ich es aus dem Speicher.

So und jetzt kommt noch das beste. Wenn ich mit dem gleichen Befehl /opt/vmware/workstation/bin/vmware eine weitere Vmware-Instanz starte, dann läuft die ohne Probleme hoch und ich kann sie ganz normal nutzen. Auch beim beenden wird sie richtig aus dem Speicher geschmissen.

Code: Alles auswählen

 4569 pts/1    S+     0:00 /bin/sh /opt/vmware/workstation/lib/lib/wrapper-gtk24.sh /opt/vmware/workstation/lib/lib /opt/vmware/workstation/lib/
 4583 pts/1    D+    19:39 /opt/vmware/workstation/lib/bin/vmware -x
 5102 pts/3    Ss+    0:00 /bin/bash
 5289 pts/2    S+     0:00 /bin/sh /opt/vmware/workstation/lib/lib/wrapper-gtk24.sh /opt/vmware/workstation/lib/lib /opt/vmware/workstation/lib/
 5303 pts/2    S+     0:01 /opt/vmware/workstation/lib/bin/vmware -x
 5304 pts/2    S+     0:00 /bin/sh /opt/vmware/workstation/lib/lib/wrapper-gtk24.sh /opt/vmware/workstation/lib/lib /opt/vmware/workstation/lib/


Hat jemand ne Idee woran das liegen kann?

Danke Steffen

Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast