Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Installation W2k3EE auf Host XP home

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 14.02.2006, 10:25

Installation W2k3EE auf Host XP home

Beitragvon Big-T » 14.02.2006, 10:34

Hallo zusammen,
ich versuche einen Windows Server 2003 Enterprise Edition auf einem WinXP Home SP2 zu installieren.
VMWare Version 4.5 (die gabs mal vor paar Monaten in der c´t)
XP Home, voll gepatcht
Prozessor ist ein AMD 64bit (liegt hier vielleicht das Problem?)
Mein Laptop hat kein Floppy (wird in der .vmx-Datei auch so dargestellt, also Floppy=FALSE)
Speicher hat mein Gerät 512MB, die virtuelle Festplatte habe ich mit 10GB eingestellt

Die Festplatte habe ich mit BartPE partitioniert und formatiert. Auf der BartPE hab ich auch das W2k3 drauf.

Also:Ich starte von CD, ich wähle Neuinstallation, gebe den Key ein, er kopiert Dateien auf die Platte. Dann ein Neustart und was passiert: Bios wird angezeigt, danach sollte dann das OS weitermachen. Aber:Nix. Schwarzer Bildschirm im VMWare, nur ein blinkender Cursor. Er scheint also irgendwie die Festplatte nicht zu erkennen.

Bin durchs suchen hier im Forum auf das Floppy-Problem gekommen. Scheint aber nicht die Ursache zu sein.
Liegts vielleicht am 64 bit Prozessor ? Das OS ist die 32bit Version.
Gibts dazu vielleicht noch irgendwo Patches ?

Für den Fall das jemand weiter weiss: Vielen Dank !

Gruss
T

EDIT: War ein Fehler mit der CD. Hat sich also erledigt.

Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast