Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

100% CPU

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 18
Registriert: 19.10.2005, 19:39

100% CPU

Beitragvon CKD » 21.11.2005, 21:41

Guten Abend,

ich habe immer wenn ich VM 5 nutze eine CPU Last von 100% auf meinem HOST!(LINUX) kann ich der VM irgentwie beibringen mit z.B 1Ghz zu arbeitennicht mir meine 2,8Ghz voll weg zunehmen, oder gibts da ne bessere Lösung ?

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 22.11.2005, 16:45

-1- Priorität des VM-Prozesses mit nice reduzieren
-2- vmware tools im Gast installieren
-3- auf aufwendige Dinge wie 3D Bildschirmschoner, etc. im Gast verzichten

Member
Beiträge: 18
Registriert: 19.10.2005, 19:39

Danke

Beitragvon CKD » 23.11.2005, 09:42

okay wer ich mal machen.
punkt 2 und 3 habe ich bereits, hat sich auch VIEL verändert, läuft alles schneller. mit de nice level mach ich noch.

THX by CKD

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 23.11.2005, 20:06


Member
Beiträge: 383
Registriert: 03.10.2005, 03:29

Beitragvon al!ve » 24.06.2006, 17:44

Blöde Frage aber was macht amnhltm eigentlich? Google spuckt nur irgend was von "Cooling" aus. Optimiert das Verhalten von idelnden Prozessen?


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste