Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Problem extracting Version of XFree 4

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 16
Registriert: 07.11.2005, 12:28

Problem extracting Version of XFree 4

Beitragvon fischtoeter » 07.11.2005, 12:37

Hi all,
folgende Config :
Host Windows XP, Guest SuSE 9.3 (aktueller Kernel)

Installation lief glatt, aber die Tools wollen nicht (und 640x480 ist nicht wirklich prickelnd):

Ich installiere die Tools:ok.
Ich starte danach die vm config.pl:

- Die Module sind positiv geladen aber dann kommt:

Detected XFree version 0.0.0.
Problem extracting version of XFree 4
Execution aborted

Und eine grafisch Oberfläche (init 5) ist ab dann nicht mehr ...

Bitte einen Tip ....

Gruß
Thomas
:roll:

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 07.11.2005, 21:03

Hallo,
die Tools sind unter Suse 9.3 NICHT nötig, um eine eine gute Auflösung zu erreichen. Suse hätte eine vmware Vesa GraKa erkennen sollen. In jedem Falle versuch mal diese einzustellen.
Grüße, Martin

Member
Beiträge: 16
Registriert: 07.11.2005, 12:28

Yeeeeeeeeessssss

Beitragvon fischtoeter » 07.11.2005, 23:37

:shock:

Yeeess !
Yees !
Yes !

:D

Isch hann eine VM mit Limutz !!

Cooool !

D A N KE !!!

:roll:

Gruß
Thomas


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste