Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Probleme mit VMWARE 5 wenn Netzwerkkabel vom Host entfernt

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 31.10.2005, 07:39

Probleme mit VMWARE 5 wenn Netzwerkkabel vom Host entfernt

Beitragvon k.jahn » 31.10.2005, 11:13

Wenn ich auf meinem Notebook (Host OS Windows XP HomeEdition) eine virtuelle W2k Maschine starte oder beende, und das Netzwerkkabel ist entfernt, erscheint folgende Meldung:

The network brigde on device vmnet0 ist temporarily down because the brigded ethernet interface is down.The virtual machine may not be able to communicate with the host or with other machines.

Das ist zwar logisch, doch anschliessend hängt sich VMWARE komplett auf. Wie kann man das Netzwerk so konfigurieren, dass auch bei zeitweise entferntem Netzwerkkabel das System läuft ?

Member
Beiträge: 2
Registriert: 31.10.2005, 12:16

Beitragvon Sandy » 31.10.2005, 21:48

Schau mal hier !

http://vmware.itst.org/viewtopic.php?t= ... t=notebook

Bei mir hat es super funktioniert.

Gruß Sandy

Member
Beiträge: 152
Registriert: 17.06.2005, 08:18

Beitragvon ioman » 02.11.2005, 07:36

Alternativ kannst Du mal versuchen auf Deinem Host folgenden Reg Key zu setzen:

Code: Alles auswählen

HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

Code: Alles auswählen

DisableDHCPMediaSense


Gruß
ioman


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste