Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMware 5 unter SuSE 9.3 geht nicht

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 6
Registriert: 18.01.2005, 15:26

VMware 5 unter SuSE 9.3 geht nicht

Beitragvon dzahner » 25.10.2005, 21:22

Hallo zusammen,

ich habe gerade versucht Vmware5 unter Suse 9.3 zum laufen zu bringen, klappt alles bis auf das einrichten der vmware-config.pl

Folgender Fehler:
*************************************************************
The directory of kernel headers (version 2.6.11.4-21.9-default) does not match your running kernel (version 2.6.11.4-21.8-default). Even if the module were to compile successfully, it would not load into the running kernel.

What is the location of the directory of C header files that match your running kernel? [/usr/src/linux/include]
*************************************************************

Kann es sein das ich den 2.6.11.4-21.9-default brauch? Bitte helft mir bin noch relativ neu in Sachen Linux

Danke

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 25.10.2005, 23:03

nein, du brauchst bloß einfach die richtigen - die versionsnummern stimmen nicht überein:

2.6.11.4-21.9 != 2.6.11.4-21.8

du hast wahrscheinlich mal über you ein kernelupdate gefahren ohne die headers ebenfalls abzudaten. bei linux ist es aber wesentlich das die versionen übereinstimmen - also bitte korrigieren.

Member
Beiträge: 6
Registriert: 18.01.2005, 15:26

Beitragvon dzahner » 26.10.2005, 10:28

Danke für die schnelle Antwort :D,

aber wie update ich die Headers? auch über you?

Grüße

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 26.10.2005, 20:23

ja - oder per ftp und dann per yast. wenn du schon dabei bist und nur die standardinstallation gefahren hast, benötigst du auf jeden fall noch den gcc - besser wäre, die entwicklungsumgebung von der cd zu installieren (vielleicht musst du ja doch noch mal was kompilieren ...)


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast