Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

USB 1.1 Scanner

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 19
Registriert: 14.08.2005, 23:03

USB 1.1 Scanner

Beitragvon der_Angler » 28.08.2005, 18:41

Hallo,
habe bei mir vmware Workstation 5 am laufen. Host ist ein x86_64 System mit gentoo linux und 2.6.12 Kernel.
Jetzt will ich meinen Scanner HP Scanjet 4300c per USB unter vmware betreiben, damit ich ihn dort direkt als TWAIN-Quelle in OmniPage Pro nutzen kann. Soweit so gut, der Scanner läuft auch nur mit USB 1.1 (extra nachgeschaut) und wird von Windows auch erkannt, Treiber erfolgreich installiert. In dem vmware Win2k sind als USB-Treiber auch wie empfohlen die von Microsoft installiert.
Problem ist nur das ich den Scanner nicht ansprechen kann, bzw. sowhl Omnipage als auch imagine finden unter Scanner gar keinen(!) Scanner,einfach leer, keine TWAIN-Quelle.
Warum den das?
Was mache ich falsch?
Und kann ich das irgendwie mit saned lösen, wenn ja wie? Kann damit auch Omnipage umgehen?

Member
Beiträge: 51
Registriert: 29.03.2004, 19:52

Beitragvon Looki » 28.08.2005, 20:22

Host Linux und Guest Windows, hab ich das richtig mitbekommen?
Dann sollte es kein Problem sein unter Windows den Twain-Treiber zu installieren um mit dem Scanner zu arbeiten.
Erkennt VMware den Scanner überhaupt?

Looki

Member
Beiträge: 19
Registriert: 14.08.2005, 23:03

ja

Beitragvon der_Angler » 29.08.2005, 00:52

ja, das hast du richtig verstanden.
Aber wie bitte schön soll ich den Twain-Treiber extra installieren? Der ist doch bei Win2k dabei! Und ja, in vmware win2k wird der Scanner erkannt, wie ich geschrieben habe ließen sich auch die HP-Treiber installieren und wenn man in Systemsteuerung auf Scanner geht und dann Test, dann hört man kurz was und er sagt alles okay.
Nunja, aber kein Windows-Programm findet den Scanner, also einen Tip für mich?

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 29.08.2005, 19:25

Hi
zeig mal deine vmx - vielleicht laesst sich da noch was drehen.

Ulli

Member
Beiträge: 51
Registriert: 29.03.2004, 19:52

Beitragvon Looki » 29.08.2005, 19:29

Nach ein wenig suchen im Netz fand ich herraus das dein Scanner wohl öfter Probleme mit Twain und Windows hat.
Hat das Ganze denn vorher schon mal auf win2000 funktioniert?
Der Triber der installiert werden müsste sollte der " PrecisionScan LTX 1.0 (Twain)" sein. Wenn Windows den Scanner erkannt hat sollte es nicht an VMware liegen.
Hast du mal das Diagnose-Programm von HP probiert?

Looki

Member
Beiträge: 19
Registriert: 14.08.2005, 23:03

Beitragvon der_Angler » 29.08.2005, 20:14

@continuum
zeig mal deine vmx
... hmm, würde ich ja sehr gerne, aber sag mal bitte was das ist, bzw. was du damit meinst?

@Looki
Hat das Ganze denn vorher schon mal auf win2000 funktioniert?
Ja klar, der hat noch nie(!) Probleme gemacht, weder unter Win98 noch unter Win2K, also weiß nicht wo du das gelesen hast. Habe zur Zeit auch auf der 2. Platte ein "richtiges" Win2K installiert und da funktioniert der Scanner wunderbar, auch unter Linux ansich ist das alles kein Problem.
Der Triber der installiert werden müsste sollte der " PrecisionScan LTX 1.0 (Twain)" sein. Wenn Windows den Scanner erkannt hat sollte es nicht an VMware liegen.
Also Windows hat den Scanner 100% erkannt, es kann nur an vmware liegen. Desweiteren habe ich leider nicht mehr die Orginal-Treiber-CD, deshalb habe ich mir vor 7 Tage von der HP-Homepage die Treiber für den ScanJet 4300c (Win2K) runter geladen. Damit habe ich den Scanner unter "Orginal" Win2K installiert und auch unter "vmware" Win2K installiert. Hmm, unter Orginal gehts, unter vmware nicht. Kann dann ja nur an vmware liegen, habe nämlich 100% die gleiche Konfiguration in beiden Systemen.
Naja, aber das Diagnose-Tool habe ich leider nicht, konnte nur die Win2K-Systemsteuerung Diagnose testen und da ging es.
Vielleicht meinst du ja ganz spezielle Treiber mit irgendwas von extra Twain???


Bitte helft mir, meine testphase ist bald vorbei und ich will nicht soviel Geld ausgeben wenn ich nicht weiß das alles geht.

Member
Beiträge: 19
Registriert: 14.08.2005, 23:03

Hilfe!!!

Beitragvon der_Angler » 02.09.2005, 15:37

Kann mir den keiner helfen? Bin ich der einzige der einen USB-Scanner mit vmware benutzen will???

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 21.09.2005, 00:14


Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 21.09.2005, 20:08

Der verlinkte Beitrag ist leider gelöscht.

Hier mal losgelöst davon:

- Scanner mit Sane einrichten, siehe

http://www.linuxforen.de/forums/showthr ... did=37567&

- Den sane-Netzwerk-Dienst installieren

http://www.penguin-breeder.org/?page=sane-net

- Im Windows Gast scaniamge installieren, das kann über das virtuelle Netzwerk den Host Scanner ansprechen als Twain-Treiber:

http://sanetwain.ozuzo.net/

Geht bei mir mit Linux Host, XP Gast und ReadIris.


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste