Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

NIC Bonding in RHEL3 Guest

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 7
Registriert: 19.08.2004, 19:01

NIC Bonding in RHEL3 Guest

Beitragvon m_fraedrich » 26.08.2005, 13:57

Hallo zusammen,

Folgendes würde ich gerne testen:

Ist ein NIC Bonding mit VMWare 5 und als Guest OS RedHat ES 3 upd 5 möglich, wenn ja wie ?

Meine Versuche sind bisher gescheitert :-(

Ich habe das Bond0 Device im Guest OS zwar konfiguriert und ein Ping von meinem Host OS kommt auch durch, jedoch wenn eine NIC "ausfällt" (disconnect) bleibt der Ping von meinem Host OS hängen. Any Ideas ?


VMWare 5
HOST OS = WinXP
Guest OS = RedHat ES 3 Upd5, 2 NIC als Bridged

Im RedHat selber habe ich das bonding beider NIC´s wie folgt konfiguriert:

/etc/modules.conf:
alias bond0 bonding
options bond0 miimon=100 max_bonds=2

/etc/sysconfig/network-scripts:
ifcfg-bond0: Normale IP kconfiguration
ifcfg-eth0: MASTER=bond0, SLAVE=yes
ifcfg-eth1: MASTER=bond0, SLAVE=yes

Danke Martin

Benutzeravatar
Moderator
Beiträge: 1599
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 26.08.2005, 14:58

Ausser mit den üblichen Fragen Route Gateway IPadresse kann ich auch nicht dienen. Habe es auch mal versucht, allerdings wenig später gab es Linuxtreiber für die VMware Gbitlankarte. Da ich mit Plan A nicht vorran kam und Plan B mittels Gbitlan perfekt funktioniert, habe ich es bis auf weiteres so belassen. Laut hdparm habe ich auf den Gästen bei der ollen Mühle 40 MB/sec Datendurchsatz, mit Gbitlan 35 MB/sec. Das ist für mich OK

http://www.vmware.itst.org/viewtopic.ph ... ht=bonding


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste