Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

kann vom gast nicht pingen aber sehe alle in der arbeitsgrup

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 9
Registriert: 04.08.2005, 20:01

kann vom gast nicht pingen aber sehe alle in der arbeitsgrup

Beitragvon achim22 » 07.08.2005, 01:34

hi zusammen.
nach unendlichen versuchen komm ich nicht weiter.
habe suse 9.3 und vmware5.0. als gast habe ich winxp pro mit sp1.

suse habe ich so eingestellt
ip 192.168.1.40
dns/gateway 192.168.1.1 (von meinem router)
klappt auch alles wunderbar.

der gast hat
ip 192.168.1.45
dns/gateway 192.168.1.1

kann vom gast auf den host 192.168.1.40 pingen und auch umgekehrt.
aber leider kann ich die anderen rechner vom gast nicht anpingen und auch nicht den router (192.168.1.1)

jetzt kommt das komische.
in der arbeitgruppe des gastes sehe ich die anderen rechner und auch den host. wenn ich aber versuche auf einen anderen zuzugreifen kommt die meldung das ich keine berechtigung habe.nur auf den host kann ich zugreifen.

verstehe das alles nicht !!!

unter vmware habe ich bridged eingetragen.


ath0 Link encap:Ethernet HWaddr 00:0F:A3:09:16:87
inet addr:192.168.1.40 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::20f:a3ff:fe09:1687/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:18740 errors:23552 dropped:0 overruns:0 frame:1509
TX packets:4117 errors:8 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:199
RX bytes:6394520 (6.0 Mb) TX bytes:677753 (661.8 Kb)
Interrupt:193 Memory:e17a0000-e17b0000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:564 errors:0 dropped:0 overruns:0 frame:0
TX packets:564 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:45704 (44.6 Kb) TX bytes:45704 (44.6 Kb)

vmnet1 Link encap:Ethernet HWaddr 00:50:56:C0:00:01
inet addr:192.168.236.1 Bcast:192.168.236.255 Mask:255.255.255.0
inet6 addr: fe80::250:56ff:fec0:1/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:813 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

vmnet8 Link encap:Ethernet HWaddr 00:50:56:C0:00:08
inet addr:172.16.195.1 Bcast:172.16.195.255 Mask:255.255.255.0
inet6 addr: fe80::250:56ff:fec0:8/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:811 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


gruß
achim

Member
Beiträge: 9
Registriert: 04.08.2005, 20:01

Beitragvon achim22 » 08.08.2005, 12:55

leute !!! kann mir echt keiner helfen ???


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste