Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VM´s booten nicht mehr...

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Benutzeravatar
Member
Beiträge: 120
Registriert: 12.05.2004, 12:46
Wohnort: Schweiz

VM´s booten nicht mehr...

Beitragvon rosco » 12.07.2005, 11:28

Hallo Leute...

habe folgendes Problem seit gestern.
Und zwar booten alle meine VM nicht mehr.
Wenn ich eine VM starte sehe ich das Bios, und danach einen stehenden Cursor.. und fertig.

Egal welche VM ich starte (sind 10 installiert) überall das selbe.

Habe VMware auch schon drüber installiert --> keine besserung.
Habe VMware komplett deinstalliert und neu installiert --> keine besserung.

Woran kann das noch liegen?
Hat jemand eine Idee?
Bin langsam am verzweifeln, denn am Tag zuvor lief alles wie am Schnürchen.

Über euern Rat wäre ich seeeeehr dankbar.


Gruss rosco

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.07.2005, 21:11

Verwendest du neu-angelegte Floppy-images?
Hast du mal das nvram geloescht und die VM neu gestartet?
Wie ist deine Bootreihenfolge eingestellt?

Benutzeravatar
Member
Beiträge: 120
Registriert: 12.05.2004, 12:46
Wohnort: Schweiz

Beitragvon rosco » 13.07.2005, 12:44

Hallo continuum

ich verwende keine Floppy-Images.
nvram habe ich noch nicht gelöscht --> werde ich aber ausprobieren.
Startreihenfolge im VM-Bios ist HDD, CD-Rom, Network.


Wenn ich kein Erfolg mit dem nvram habe melde ich mich wieder.
Aber danke schon mal für den Tip...

Benutzeravatar
Member
Beiträge: 120
Registriert: 12.05.2004, 12:46
Wohnort: Schweiz

Beitragvon rosco » 14.07.2005, 08:43

Hallo continuum...

Habe nvram gelöscht...
funktioniert alles wieder wie gewohnt... welch ein glück.

Super diese Hilfe hier.


Ein grosses Dankeschön..

Gruss rosco


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 4 Gäste