Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Probleme mit dem Zugriff auf das DVD/CD-RW-Laufwerk

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 4
Registriert: 22.06.2005, 17:13

Probleme mit dem Zugriff auf das DVD/CD-RW-Laufwerk

Beitragvon Volker Wenning » 22.06.2005, 17:34

Hallo,
seit ich VMware auf meinem Rechner (IMB ThinkPad) installiert habe, kann ich auf mein DVD/DC-Laufwerk nicht mehr richtig zugreifen. Das Lesen funktioniert nur, wenn unmittelbar nach dem Booten und die CD bereits im Laufwerk liegt.
DAs Autoplay geht nicht mehr und der Titel der CD wird auch nicht erkannt.
Wenn ich über den virtuellen Rechner auf das Laufwerk zugreifen, geht ist der Zugriff in Ordnung.
Hat jemand eine Ahnung, woran das liegen könnte?
Ich bitte dringend um eine Hilfestellung.
Grüße, Volker Wenning

Member
Beiträge: 4
Registriert: 22.06.2005, 17:13

Kein Problem nach Deinstallation von VMware

Beitragvon Volker Wenning » 22.06.2005, 19:29

Als Ergänzung zu meiner Anfrage:
Nachdem ich VMware von meinem Rechner deinstalliert habe, funktioniert der Zugriff auf das CD-Laufwerk völllig ohne Probleme.
Kann mir jemand helfen?
Vielen Dank im voraus
Volker Wenning

Benutzeravatar
Member
Beiträge: 201
Registriert: 03.03.2005, 08:29
Wohnort: An der längsten Theke der Welt

Beitragvon Mauze » 23.06.2005, 06:39

Hallo Volker Wenning,

bei der Installation fragt VMware, ob das Autoplay deaktiviert werden soll. Das ist auch gut so, denn wer soll den Zugriff auf die Laufwerke haben ? Der Wirt - oder einer von den Gästen. Stelle mal in VMware ein, das beim booten eines Gastes nicht automatisch das CD/DVD-Laufwerk bereit gestellt wird, nur wenn Du im Gast wirklich auf eine CD/DVD zugreifen willst aktivierst Du den Zugriff.

Mauze

Member
Beiträge: 4
Registriert: 22.06.2005, 17:13

Beitragvon Volker Wenning » 23.06.2005, 07:55

Hallo Mauze,
ich kann mich leider nicht erinnern, daß mich VMware bei der Installation gefragt hat, ob das Autoplay deaktiviert werden soll. Sollte ich VWware noch mal komplett deinstallieren und neu installieren? Wann sollte denn bei der Neuinstallation diese Frage Kommen?
Falls ich nicht neu installiere:
Wo kann ich denn bei VMware einstellen, daß beim Booten eines Gastes nicht automatisch das CD/DVD-Laufwerk bereit gestellt wird?
Der Zugriff auf das DVD-Laufwerk funktioniert beim Host nämlich auch dann nicht, wenn VMware gar nicht läuft.
Ich verwende übrigens VMworkstation 5.
Vielen Dank schon mal im voraus
Volker

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 23.06.2005, 10:12

Hallo,
unten rechts in der Statusleiste gibt es Symbole für CD und Diskette, da kann man per Rechtsklick die jeweilige Gerät deaktivieren. Einen passenden Menü-Punkt gibts unter VM=>Removable Devices
Grüße, Martin

Member
Beiträge: 11
Registriert: 23.06.2005, 01:08

Beitragvon CHAP » 23.06.2005, 22:41

HI @ Volker

unter Edit virtuell machine settings/Hardware , dort einfach das CD/DVD markieren und REMOVEN und gut

bzgl. Mauze , sehe ich genau so , der Gast bekommt nicht immer CD /USB /Floppy ist alles optional und die Performance ist dadurch auch besser, da nicht ständig gecheckt wird ob eine CD drinnen liegt, aber bei der Installation mache ich grundsätzlich im benutzdefiniert und da hab ich solche eine Abfrage bzgl. Autoplay nicht mitbekommen
aber schau doch einefach im USER GUIDE nach

CHAP

Member
Beiträge: 4
Registriert: 22.06.2005, 17:13

Beitragvon Volker Wenning » 24.06.2005, 09:43

Hallo Chap,
leider ist gar nicht gut. Das mit dem Removen der CD hatte ich auch schon ausprobiert. Es liegt aber offensichtlich nicht an der Einstellung der virtuellen Maschine sondern an VMware selbst. Das CD Laufwerk auf dem Host funktioniert nämlich auch dann nicht, wenn VMware gar nicht läuft. VMware selbst scheint nach der Installation den Zugriff zu blocken.
Auch die Ankündigung des Manuals, daß eine Abfrage erscheinen sollte, ob ich das Autoplay auschalten will, erscheint bei mir nicht, obwohl das Autoplay des CD/DVD-Laufwerks aktiviert ist.
Wenn ich die virtuelle Maschine starte, kann ich von dort ohne Probleme auf das Laufwerk zugreifen: Autoplay, Name der CD, alles erscheint, aber auch nur, wenn der Haken bei Legacy nicht gesetzt ist.
Hat irgendjemand noch eine Idee? Ich bin langsam am Verzweifeln.
Vielen Dank im voraus
Volker


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste