Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Suse 9.2 Gast lässt sich nicht über Yast installieren

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 21.05.2005, 13:42

Suse 9.2 Gast lässt sich nicht über Yast installieren

Beitragvon Wodka » 21.05.2005, 14:27

Hallo,

ich habe mir das Sonderheft von PC!Linux gekauft in dem eine Suse 9.2 mit dabei lag. Diese habe ich dann gleich als Gastsystem in einer VMWare 5.0 auf einem W2K-Host zu installieren versucht.
Nach dem booten der DVD erhielt ich ein Auswahlmenü f. verschiedene Installationsoptionen. U.a. eine Installation m. 1024x768 bzw. 800x600. Nach der Auswahl kommt bei beiden Optionen die Fehlermeldung:

You passed an undefined mode number. Press <return> to see video
modes available, <Space> to continue or wait 30 secs

Nach dem Drücken von Return erhielt ich die Anzeige:

Video adapter: VESA VGA
Mode: ColsxROWS
0 0F00 80x25
.....
6 0F07 80x60

nach Eingabe einer der Ziffern aus der 1. Spalte fuhr die Installation fort bis zum Versuch Yast zu starten. Dies schlug fehl und nach einiger Wartezeit kam die Meldung:

Your Computer does not fulfill all requirements for a graphical
installation. There is less than 96 MB memory or the x-server could
not be started usw.

Als Ersatz wird die textbasierte Installation vorgeschlagen. Diese habe ich dann auch durchgeführt und sie hat zunächst auch soweit funktioniert. Der Versuch die VMware-Tools zu installieren schlug jedoch fehl, sowohl Konsolen- als auch GUI-basiert.

Kann mir jemand einen Tipp geben, wie ich die 9.2 Version doch noch über Yast starten kann oder einen Hinweis wie ich die Probleme umgehe.

Gruß

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 21.05.2005, 15:14

Hallo,
grundsätzlich werden die VMWare Tools bei suse 9.2 nicht benötigt, um NACH der Installation eine Oberfläche mit mehr als 640x480 bei 16 Farben zu haben. Der Suse X-Server sollte starten und Du kannst ihn über Yast konfiguieren. Hab inzwischen die Version 9.3 und kann deshalb nicht mehr nachsehen.

Mit welcher Fehlermeldung ist denn die Installation der VMWare-Tools abgebrochen?
Wahrscheinlich fehlen Dir die Kernel-Sourcen/Header, da diese explizit bei der Installation ausgewählt werden müssen.

Wichtig ist auch die VMWare-Version:
ab 5.0 wird der XOrg X-Server unterstützt, bis 4.5.2 einschließlich nur XFree86. Da Suse 9.2 den von XOrg nutzt, sind einige Anpassungen (bei 4.5.2) zu machen: http://vmware.itst.org/viewtopic.php?t= ... light=xorg.
Ggf. hilft Dir der Link aber dennoch...
Grüße, Martin

Member
Beiträge: 5
Registriert: 20.05.2005, 09:33
Wohnort: Giessen

Beitragvon kuste » 21.05.2005, 20:53

Hallo,

probiere doch mal im Auswahlmenü durch drücken auf F2 als Grafikmodus den Textmodus zu aktivieren.
Dann sollte auch YAST starten.
Ist in der Installationsanleitung von VMware zu SUSE Linux zu lesen.

HTH
Stefan

Benutzeravatar
Moderator
Beiträge: 1599
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 22.05.2005, 12:02

SuSE lässt sich herforagend im Textmodus installieren. Allerdings benötigt SuSE auch während der Installation ca 256 MB Arbeitspeicher. Zum Vergleich, das professionellere Debian GNU Linux kommt schon mit 16 MB zurecht.


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast