Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Workstation 5 Kompatibilität

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 36
Registriert: 20.01.2005, 10:52

Workstation 5 Kompatibilität

Beitragvon sladaloose » 29.04.2005, 07:45

Hallo,

normalerweise (sagt vmware) ist ja das neue Format (also nicht das Legacy) für die Workstation nicht mit ESX, GSX und vorherigen Versionen von Workstation kompatibel. Wie sieht es in der Praxis aus?

Mir gefällt vor allem die Performance der neuen Workstation. Deswegen möchte ich den usern gerne die Möglichkeit geben diese zu nutzen. Nur frag ich mich, ob ich später dann auch die VM eventuell auf einen GSX oder ESX Server spielen kann.

Wann kommen eigentlich neue Versionen von ESX und GSX? Vor allem ESX mit Shared Folders vermisse ich. Auch könnte man bei ESX die Snapshot Funktion gebrauchen. Wer weiß da mehr, was Funktionsentwicklung bei den Servern angeht?


Gruß
Johannes

Member
Beiträge: 26
Registriert: 04.05.2005, 19:27

Beitragvon delta » 26.05.2005, 07:59

Hi,
ich habe die VM W5 u. den GSX 3.1.

Meine Erfahrung ist, dass selbst bei den unter VM W5 als legancy erstellten VMs im GSX Probleme zu bestehen scheinen.

Das sieht so aus, dass sich keine VM Tools im GSX installieren lassen.

Fehlermeldung Sinngemäß: Es steht kein Tool Packet für dass OS zur Verfügung.

Alle VMs im GSX erstellt, dann gehts.

Fazit der Weg vom GSX in die VM W5 dann upgraten (dann wars das aber mit dem GSX)


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste