Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Ubuntu findet Keine HDD

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 21.03.2005, 13:39

Ubuntu findet Keine HDD

Beitragvon bladerunner » 21.03.2005, 13:44

Hallo,

ich habe folgendes Problem:

Ich versuche Ubuntu zu installiern, und jedes mal
kommt beim Versuch zu partitionieren (von Ubuntu)
die Meldung das keine HDD angeschlossen ist.
Muss 'VM VIRTUAL ID' als primary master lausfen?
Wenn ja, wie geht das??

Danke im vorraus, Mark

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 21.03.2005, 14:34

editir mal deine virtuelle maschine - wahrscheinlich hast du eine scsi-hdd "eingebaut". die schmeißt du einfach raus, und "schraubst" dafür eine ide-hdd ein - danach sollte ubuntu deine platte erkennen.

erklärung: ubuntu hat keine scsi-unterstützung im standardkernel. du könntest alternativ zur obigen methode also auch einen scsi-kernel zum booten wählen. das ist aber nachfolgend (bei kernelupgrades) immer wieder problematisch (geht alles - aber nicht unbedingt automatisch).

mfg

looping

Member
Beiträge: 2
Registriert: 21.03.2005, 13:39

Beitragvon bladerunner » 21.03.2005, 17:15

Das war's bestens und Danke !!!


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste