Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Windows 2003 Server unter VMWare 4.5.2

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Benutzeravatar
Member
Beiträge: 34
Registriert: 15.03.2005, 23:47
Wohnort: Warschau (Polen)

Windows 2003 Server unter VMWare 4.5.2

Beitragvon Ziplaufwerk » 16.03.2005, 13:10

Ich habe soeben Windows 2003 Standard Server unter VMWare 4.5.2 installiert. Hostsystem ist Windows XP. Nun habe ich das Problem, dass der Sound unter dem Gastsystem (Win 2003) nicht funktioniert. Die VMWare Tools habe ich zwar installiert aber es funzelt trotzdem nicht.

Soll ich hier einen alternativen Treiber installieren (wie z. B. Soundblaster 128 unter Win 9x)?

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 16.03.2005, 19:19

Hallo,
ich kenne die Standard Edition (SE) nicht so gut, bei der Enterprise Edition (EE) ist der Sound per Default erstmal aus. Auf folgender Seite steht, wie man ihn dort anschaltet:

http://www.petri.co.il/enable_sound_in_windows_2003.htm

Vielleicht hilft das ja schon bei der SE. Grundsätzlich verwendet die VM immer folgende Sound HW (Auszug aus GeräteMgmr) Creative AudioPCI, ES1371, ES1373.
Ein Treiber hierzu kann natürlich in der VM installiert und benutzt werden.
Grüße, Martin

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 16.03.2005, 23:36

der sound ist zum glück auf der se-variante auch standardmäßig abgeschaltet. kann mir mal einer erzählen was sound oder vielleicht noch der media player überhaupt auf einem server zu suchen hat?

mfg

looping

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Sound in W2003

Beitragvon MSueper » 17.03.2005, 19:25

Hallo Looping,
ja, kann ich:

Bei M$ kann man eine 180 Tage Test-Version des W2003 Servers laden (verkauft sich wohl nicht so gut, deshalb diese Werbung). Interessenten sind neben Firmen natürlich auch Privat-Leute. 180 Tage ist ein 1/2 Jahr, das wird ziemlich öde so ganz ohne Ton und Video... Insofern kann ich das Anliegen schon verstehen.

Aber Du hast natürlich Recht, auf einem "echten" Server machts keinen Sinn.
Grüße, Martin


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste