Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMware 5.0.0 abwärtskompatibel zu 4.5.2 ?

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 7
Registriert: 26.07.2004, 16:59

VMware 5.0.0 abwärtskompatibel zu 4.5.2 ?

Beitragvon The Sidewinder » 06.03.2005, 17:25

Hi zusammen,

eine Frage, ich hab mal probeweise Beta-Version 5.0.0 installiert um zu testen. Dabei ist mir aufgefallen, dass man VMs, welche man mit 4.5.2 erstellt hat, zwar mit 5.0.0 öffnen kann und auch starten, allerdings lassen sie sich danach nicht wieder mit der Version 4.5.2 öffnen.

Ist das bei anderen auch so? Kann man das vielleicht irgendwie ändern?

Member
Beiträge: 2
Registriert: 07.07.2004, 08:53

Beitragvon swimmer » 07.03.2005, 11:26

Hi,

welche Beta hast Du denn installiert ? Ich verwende VMware 5.0 RC 2 und habe keine Probleme, solange ich das VMware Image von 4.5.2 nicht nach 5.0 konvertieren lasse (per Menü 'VM/Upgrade Maschine'').

Sobald aber das Image konvertiert wurde kannst Du es nicht mehr unter 4.5.2 verwenden und hast meines wissens auch keine Chance es zurückzukonvertieren.

Gruß

Frank


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste