Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMWare Suse 9.1 Internet

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 25.02.2005, 14:38

VMWare Suse 9.1 Internet

Beitragvon Vicious » 25.02.2005, 15:15

Hallo, hab jetzt eine weile damit herumgekämpft die Internetverbidung hinzukriegen und jetzt funktionierts endlich.
Hab hier kurz zusammengestellt wie es bei mir geklappt hat, vielleicht hilft es ja den einen od. anderen.

VMWare:
Suse 9.1 Internet Configuration


In VMWare unter Virtual Machine Settings -> NAT auswählen -> OK

Dann unter Edit -> Virtual Network Settings, dann auf den tab NAT klicken und sich die Gateway IP merken.

Jetzt gehen wir in Suse rein und gehen auf system -> yast -> network devices -> network card.

Dann auf „configure“ -> hier tragen wir Ethernet 0 ein und dann auf weiter -> dann „Automatic Adress Setup via DHCP“ auswählen.
Unter „Host Name and name server“, die 2 checkboxes mit DHCP anhakeln. -> Ok

Unter Routing dann die Gateway IP eintragen, die im NAT bereich drinnenstand.

Das wärs dann. Es sollte dann möglich sein mit dem Konquerer ins Internet zu kommen.

MfG

Benutzeravatar
Member
Beiträge: 34
Registriert: 15.03.2005, 23:47
Wohnort: Warschau (Polen)

Beitragvon Ziplaufwerk » 16.03.2005, 00:53

Besten Dank. Grad eben habe ich dieses Problem mit Suse 9.1 :D


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast