Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Mehrere Probleme mit Vmware

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 3
Registriert: 05.01.2005, 13:45

Mehrere Probleme mit Vmware

Beitragvon wartiger » 05.01.2005, 14:00

Hi,

ich hoffe hier kann mir jemand helfen. habe mehrere Probleme mit vmware 4.5 unter Fedora Core 3:

1.) Config wird nicht gespeichert. Wenn ich neustarte kommt jedesmal aufs neue "run vmware-config.pl first".

2.) Muss ich einen Snapshot machen, wenn ich Windows 2000 emuliere?
Oder brauch ich das nicht? Habe es nämlich normal runtergefahren und dann bootet es nicht mehr und mein Rechner ist nicht mehr ansprechbar, weil er 60 min. irgendwas berechnet ?!??!?

3.) Wenn dieser Snapshot essentiel ist, wann sollte man ihn machen? Währende dem Windows Betrieb? Wenn das System off ist? ???

4.) Nach der Installation wird vmware beim booten gestartet, obwohl der Dienst nicht aktiv ist. Wieso? Außerdem kann "bridged-networking" und "NAT Networking" nicht konfiguriert werden.

5.) Nach dem zweiten neustart kommt "vmware is installed but not correctly configurated. to (re)configure it ..." Was ist da los?

Wäre nett, wenn mir jemand helfen könnte!

Member
Beiträge: 3
Registriert: 05.01.2005, 13:45

Beitragvon wartiger » 06.01.2005, 12:16

Hm.... :?:

Member
Beiträge: 3
Registriert: 05.01.2005, 13:45

Beitragvon wartiger » 06.01.2005, 15:48

Okay, hab mir inzwischen selber geholfen.

Nur eine Frage, falls hier irgendwann mal jemand reinschaut: ist es normal das vmware manchmal so rechenanfälle hat bei denne der ganze PC lahmgelegt ist und die zwischen 30-60 min. dauern?
Wohl eher nicht, oder ?

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 06.01.2005, 16:26

Nein, solche Wartezustände sind nicht normal. Je nach eingestellter Speichergröße der VM kann es (wenn man Snapshots benutzt oder die VM per "Pause-Taste anhält) schon mal was dauern, um den Hauptspeicher der VM auf Platte zu schreiben und wieder zu lesen. Auch bei 1GB -2GB sollte das niemals 1h dauern.
Kopier doch mal spasseshalber den Snapshot in einen anderen Ordner, wenn das auch "ewig" dauert,

-a- ist die Platte super heftig fragmentiert oder
-b- die Platte geht bald übern Jordan.

Wenns normale Zeit beansprucht, ist's was anderes.

PS: für den normalen Betrieb benötigt man nie Shapshots


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast