Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VMware WS 5b hängt beim Shutdown von Gast SUSE 9.2 auf XP Pr

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 5
Registriert: 28.12.2004, 11:12

VMware WS 5b hängt beim Shutdown von Gast SUSE 9.2 auf XP Pr

Beitragvon agent orange » 04.01.2005, 16:24

Hallo,

ich hoffe, es stört niemanden, dass ich unten in Englisch schreibe, da ich damit bereits im offiziellen VMware-Forum gepostet habe und das nicht alles nochmal übersetzen will...


Hello,

I am running VMware Workstation 5b on host Win XP Pro with SP1.

When I shut down guest OS SUSE Linux 9.2, the last Linux message I get is the line about the TERM signal.
Then the screen gets black, but the tab with the guest OS remains open and the screen black - instead of going back to the VMware "Home" tab.
I cannot switch Power Off: When I click on the red button, nothing happens.
When I try to close the VMware application, I get: "The virtual machine SUSE Linux 9.2 is still powered on. You must power off all virtual machines before quitting."

So I am really stuck here and have to close the VMware application brute-force via the taskmanager.

I had successfully created a snapshot before shutting down SUSE Linux 9.2.

Now, when I try to start this virtual machine with SUSE again, I get: "Failed to launch peer process". The same error when I revert to the previously taken snapshot and trying to start the virtual machine with SUSE in that previous snapshot state.

Now I am really stuck. Any ideas? Any files I should post here?

Your help is much appreciated.

Thanks and kind regards,
ao

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 05.01.2005, 20:05

Hi
was machst du genau, wenn der erste Haenger auftritt? - auf jeden Fall solltest du zuerst den Prozess 'vmware-vmx' killen und erst danach den Prozess 'vmware'

Ansonsten kann ich dir bei der aktuellen Version nur raten: nicht fuer wichtige Daten verwenden - diese Beta ist nur fuer experimentelle Versuche bei denen es nicht auf Datenintegritaet ankommt, zu empfehlen.

Ulli

Member
Beiträge: 5
Registriert: 28.12.2004, 11:12

Beitragvon agent orange » 07.01.2005, 13:45

continuum hat geschrieben:was machst du genau, wenn der erste Haenger auftritt?


Ich drücke den roten Knopf von VM WS zum Runterfahren des Gast-OS (ist entsprechend so konfiguriert). Dasselbe tritt aber auch auf, wenn ich im Gast-OS selbst das OS herunterfahre => Meldung bzgl. TERM signal, dann wird das Fenster komplett schwarz und wird nicht mehr geschlossen wie sonst. Es lässt sich auch nicht manuell schließen, und VMware WS lässt sich nur über den Taskmanager beenden, da ansonsten die Meldung kommt, dass noch eine VM läuft.

continuum hat geschrieben: - auf jeden Fall solltest du zuerst den Prozess 'vmware-vmx' killen und erst danach den Prozess 'vmware'

Danke für den Tipp, hatte ich anders herum gemacht. Welchen Grund hat die von Dir vorgeschlagene Reihenfolge eigentlich?

continuum hat geschrieben:Ansonsten kann ich dir bei der aktuellen Version nur raten: nicht fuer wichtige Daten verwenden - diese Beta ist nur fuer experimentelle Versuche bei denen es nicht auf Datenintegritaet ankommt, zu empfehlen.

Klar, ich betätige mich mit 5 beta nur als Beta-Tester und nutze es nicht produktiv. Da ich aber VMware WS als ein wirklich gelungenes Produkt ansehe, möchte ich meinen wenn auch bescheidenen Teil zur evtl. Fehlerbehebung für die neue Version beitragen.

Gruß und schönes Wochenende,
ao


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 5 Gäste