Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Suse Linux hängt beim starten!

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 20
Registriert: 22.06.2004, 12:44

Suse Linux hängt beim starten!

Beitragvon finder110 » 21.12.2004, 22:04

Hi,

beim Starten von Suse Linux 8.2 und Vmware 4.00 bleibt der Bootvorgang bei folgendem hängen:

"Starting hotplugging services [net pci usb"

Woran könnte das liegen. An meinem Rechner ist nur eine USB Maus und Tastatur angeschlossen...

Ciao

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 21.12.2004, 22:29

starte mal eine text-installation. keine angst, die ist auch menuegesteuert. ansonsten müsste es auch eine art safety-modus geben, in dem z.b. auch acpi und apm underdrückt werden (und normalerweise auch der hotplug deamon).

mfg

looping

Member
Beiträge: 20
Registriert: 22.06.2004, 12:44

Beitragvon finder110 » 22.12.2004, 08:24

Hi,

das lustige ist ja, manchmal geht es.... Da bootet Suse sauber.

Ciao

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 23.12.2004, 01:02

Zeig mal deine *.vmx. Was benutzt du fuer USB-geraete in der VM?


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste