Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Installation Guest OS Windows XP

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 03.11.2004, 11:16
Wohnort: Madrid

Installation Guest OS Windows XP

Beitragvon Nelly » 03.11.2004, 11:23

Hallo!

Ich habe hier SuSE-Linux 9.2 als Host-System auf dem ich VMware 4.5.2-8848 erfolgreich installiert habe. Nun möchte ich als Gast-Betriebssystem Windows XP installieren.

Das scheitert aber daran, dass vmware versucht vom Netz zu starten und auf (nicht vorhandenen) dhcp wartet.

Ich habe nach dem Start der Virtuellen Maschine in das Fenster geklickt, dann F2 gedrückt und die Boot-Reihenfolge geändert. Diese ist jetzt

1. CD-Rom
2. Hard Drive
3. Floppy
4. Netz

Trotzdem bleibt alles wie gehabt. Die CD ist absolut in Ordnung. Sie ist bootfähig und mit der habe ich schon etliche Male installiert.

Was mache ich falsch? Kann mir jemand helfen?

Vielen Dank im voraus!

Nelly

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 03.11.2004, 12:41

vermutlich hast du mehrere cdrom laufwerke in deinem rechner (es zählen auch zusätzliche virtuelle cdroms wie z.b. die von einigen brenn-programmen mitgelieferten). du must also sicherstellen, das vmware auch wirklich das cdrom einbindet in dem das installationsmedium liegt. editiere dazu das cdrom-laufwerk auf einen festen buchstaben des ausgewählten real-laufwerks oder noch besser, installiere über das vmware-eigene virtuelle cdrom mit einer .iso-datei.

mfg

looping

edit: noch was vergessen - es kann auch sein, das der suse automounter sich dein cdrom laufwerk schon gekrallt hat und nicht wieder hergeben will. in dem fall bekommt vmware überhauptkeinen zugriff auf das cdrom und du müsstest die automount einstellungen für deine hardware ändern damit vmware dein cdrom selbstständig mounten kann. aber wie gesagt, besser ist sowieso über .iso's zu installieren und dann bräuchtest du auch keine host-einstellungen zu verändern.

Member
Beiträge: 2
Registriert: 03.11.2004, 11:16
Wohnort: Madrid

Beitragvon Nelly » 03.11.2004, 13:18

Ich habe den Fehler gefunden!

Legacy Emulation muss unter Settings --> CD-Rom Devices aktiviert werden. Ich weiss zwar nicht warum, aber so habe ich Windows XP problemlos installieren können.

Vielen Dank für die Antwort!

Nelly


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste