Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Latitude C640 Grafikkarte unter vmware 4.5.2 -> Win2k !

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 4
Registriert: 29.10.2004, 18:06

Latitude C640 Grafikkarte unter vmware 4.5.2 -> Win2k !

Beitragvon eurofreddy » 31.10.2004, 13:58

Hallo NG,

hab ein Latitude C640 von Dell mit ner ATI Mobility Radeon 7500 Grafikkarte. Auf dem Notebook läuft Suse 9.1 und in der desktop vmware ein Win2k mit SP4. Das Problem ist das ich die Grafikkarte nicht ans laufen bekomme. Es wird vom Notebook nach der Installation alles erkannt bis auf die Grafikkarte. Wenn ich den originall Dell Treiber einspiele stürzt mir Windows beim booten mit Bluescreen ab.
Muss ich irgendwie einen speziellen vmware Grafik Treiber laden oder nimmt man die originalen von ATI ?

Gruß Euro.

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 31.10.2004, 14:36

Muss ich irgendwie einen speziellen vmware Grafik Treiber laden ...

ja - du must die vmware-tools installieren, da ist dann der vmware-svga-treiber mit bei. einfach bei laufender gast-maschine außerhelb des gastes in vmware unter [vm] "install vmware-tools" anklicken und wieder in den gast wechseln - sofern du die autostart-funktion des cd laufwerks nicht deaktiviert hast, passiert alles von selbst, ansonsten ins cdrom wechseln und per hand starten.

mfg

looping

Member
Beiträge: 4
Registriert: 29.10.2004, 18:06

vmware grafik problem !

Beitragvon eurofreddy » 31.10.2004, 17:02

Hallo,

danke für die Antwort werd ich morgen gleich mal probieren.
Meld mich dann wieder !

Gruß Euro.


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste