Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

[shared folder] eingerichtet, aber nicht sichtbar

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 22
Registriert: 14.07.2004, 15:20

[shared folder] eingerichtet, aber nicht sichtbar

Beitragvon webdeveloper » 13.10.2004, 22:25

hallo forum,

habe eine neue platte gekauft, die ich sowohl mit dem "normalen" rechner als auch mit der virtuellen maschine nutzen will.
habe sie deshalb als shared folder eingerichtet.

doch (auch nach neustart beider systeme) sehe ich das laufwerk/ was auch immer in der virtuellen maschine nicht.

benutze auf beiden seiten winXP prof. (normaler rechner SP1, virtuelle SP2)

danke für (schnelle) hilfe!!

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 13.10.2004, 22:57

ich würde auf die funktion shared-folders verzichten und die platte (bzw. ein directory auf der platte) normal freigeben. im gast kannst du dieses directory dann als netzwerklaufwerk beim systemsstart automatisch mounten lassen. wenn du wirklich auf die funktion shared-folder bestehst, kann ich dir nur raten, die konfiguration nochmals durchzugehen - sind unter [virtual machine settings][options] die shared folders auch aktiviert und ist dort auch einer angegeben? wenn das so ist, must du im client den geshared-ten ordner genauso einbinden wie ein netzlaufwerk (technisch ist er auch nichts anderes) - rechter mausklick auf arbeitsplatz, netzwerklaufwerk verbinden ... . frag mich nicht wozu es diese shared folders gibt - eine windows-netzwerkfreigabe oder ein linux-samba-server sind nahezu genauso simpel zu installieren/konfigurieren und leisten weit mehr (nämlich echte benutzerverwaltung/rechte).

mfg

looping


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste