Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

XF86Config.dist und XF86Config.vm fehlen bei tool install

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 17
Registriert: 12.09.2004, 19:34

XF86Config.dist und XF86Config.vm fehlen bei tool install

Beitragvon FritzPille » 19.09.2004, 17:38

Habe mir eben die VMWare Tools im "tar.gz" runtergeladen, bei der install.pl bekomme ich jedoch eine/zwei Fehlermeldungen:

All existing files and links will be backed up (xxx -> xxx.old.n).

OK? [yes]
mv: Aufruf von stat für »/tmp/XF86Config.dist« nicht möglich: Datei oder Verzeichnis nicht gefunden
The command
mv /tmp/XF86Config.dist /etc/XF86Config.vm
failed: Datei oder Verzeichnis nicht gefunden.


Also XF86Config.dist und XF86Config.vm gibt es nicht.
Aber wieso nicht? Oder kann ich die irgendwie erstellen? Packete nach installieren?

Bin für jede Hilfe dankbar.

der Pille

Member
Beiträge: 17
Registriert: 12.09.2004, 19:34

Beitragvon FritzPille » 19.09.2004, 17:43

Mein Problem hat sich erledigt.
Im Archiev befand sich die fehlende Datei, einfach an die richtige Stelle kopiert und dann nochma die install.pl ausgeführt.

der Pille


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste