Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

booten von win98 auf vorhandener partition klappt nicht

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 3
Registriert: 27.08.2004, 14:45

booten von win98 auf vorhandener partition klappt nicht

Beitragvon uwebaer » 27.08.2004, 14:53

Hi,
ich habe auf meinen Linux ein VMware installiert. Jetzt habe ich eine neue virtuelle Maschine installiert. Das ist ein schon vorhandene win98 Installation. Wenn ich jetzt das Gastsystem starten möchte bleibt das ganze nach dem BIOS stecken. Das einzige was zu sehen ist, ist ein großes dickes GRUB auf dem Bildschirm.
Eine Installation in eine virtuelle Platte läuft ordentlich.

Ich würde mich freuen, wenn mir jemand weiterhelfen könnte.

MfG Uwe

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 27.08.2004, 15:55

Starte mal von Knoppix und guck wo du ueberhaupt landest.
Wenn das OK ist, mach dir eine Startdiskette.

Ulli

Member
Beiträge: 3
Registriert: 27.08.2004, 14:45

Beitragvon uwebaer » 27.08.2004, 16:07

hi Ulli,
ich habe schon versucht, mit einer Diskette wo der Grub drauf ist das ganze zu starten. Dann bekomme ich ne Meldung, dass die Disk defekt ist.
Ich bin mir sicher, dass ich das schon mal vor längerer Zeit mal gemacht habe. Ich habe auch versucht die Anweisungen auf dieser Seite zu befolgen:

http://www.vmware.com/support/ws4/doc/d ... ml#1046427

Ich werde mal sehen, ob ich doch noch zum Ziel gelange. Manchmal ist es ja der Weg, auf den es ankommt.
Also bis später.
MfG Uwe

Benutzeravatar
Moderator
Beiträge: 14745
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 27.08.2004, 16:32

Ich meine natuerlich ein 98er Startfloppy.

Member
Beiträge: 3
Registriert: 27.08.2004, 14:45

Beitragvon uwebaer » 27.08.2004, 16:55

Hi continuum,
habe ich jetzt gemacht. Ich kann von Startdiskette booten und mich danach auf der besagten Festplatte 'bewegen'. Ich finde auch C: als das C: vor, auf das ich ja eigendlich ohne Umwege zugreifen möchte. Wenn ich im Ordner windows den Befehl win eingebe versucht er zwar zu starten, bricht dann aber ab, weil er auf ein Laufwerk, CDROM, nicht zugreifen kann.
Der Tip war gut, bin schon etwas weiter.
Also ich bleib drann.
Bis später
MfG Uwe


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 21 Gäste