Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VMWare + Netzwerk

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 4
Registriert: 21.08.2004, 11:30

VMWare + Netzwerk

Beitragvon quantum1310 » 21.08.2004, 11:35

Hallo zusammen,
ich bin absolut neu und habe bisher keinerlei Erfahrung mit Netzwerken. Ich habe VM Workstation 4.5 unter Win XP Prof installiert - soweit so gut. Ich habe es auch geschafft, daß ich unter der Virtuellen Maschine einen Internetconnect hinbekomme ( jedoch nur entweder die virtuelle Maschine oder der PC, beides zusammen habe ich nicht hinbekommen ). Nun möchte ich jedoch 1 Laufwerk meines normales PC's bzw. einen Ordner auch in die virtuelle Maschine einbinden und habe keine Ahnung wie das geht.
Es gibt da den Punkt "Shared Folders" doch wenn ich hier den entsprechenden Ordner wähle und eintrage, passiert gar nichts. Wer nimmt sich die Zeit und gibt mir 'ne Schritt für Schritt Anleitung wie das geht ? Vielen Dank im voraus !

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 21.08.2004, 19:39

Hallo,
schau mal unter http://vmware.itst.org/viewtopic.php?t=2458
nach ggf. hilft das schon etwas weiter

Member
Beiträge: 4
Registriert: 21.08.2004, 11:30

Beitragvon quantum1310 » 22.08.2004, 12:47

Der Link hat mir nicht wirklich viel geholfen; Sachverhalt ist nun folgender: ich kann meinen virtuellen PC ( OS XP Prof. ) von meinem Host anpingen ( 192.168.0.2 ) und erhalte auch eine Antwort, jedoch funktioniert das umgekehrt nicht. Wenn ich also vom Gast aus "ping 192.168.0.1" mache, erhalte ich keine Antwort, obwohl ich der LAN-Verbindung im Host-PC unter den TCP-IP-Einstellungen diese IP gegeben habe ( Standard-Gateway eingestellt ). Ebenfalls ist komisch, daß ich beide Computer nicht *finde* ! Selbst den virtuellen PC, welcher ja beim Ping antwortet, sehe ich nicht wenn ich ihn suche.
Ich werd' noch verrückt !

Member
Beiträge: 166
Registriert: 14.06.2004, 14:49
Wohnort: Darmstadt

Beitragvon wandan » 22.08.2004, 13:22

Hallo.

Zugriff auf das Host System vom Gast aus über Shared Folders geht direkt über die VMWare Software.

Wenn du allerdings direkt über das Netzwerk zugreifen willst, müssen beide Maschinen im gleichen Segment sein.

Beispiel:
Host: 192.168.0.1 Mask 255.255.255.0
Gast 192.168.0.2 Mask 255.255.255.0
Gateway braucht man hier keins. Ist ja das gleiche Netz.

Auf beiden Systemen muss die XP Firewall deaktiviert sein (oder entsprechend für Netzwerkzugriff konfiguriert) Bei Winxp SP2 gibt es schon eine entsprechende Option für File Zugriff.

Innerhalb der Vmware muss für das Gast System bei NIC Bridged eingestellt sein. Man kann auch Host Only verwenden, dieses "Netz" hat dann einene eigenen Adress Bereich. Und der Gast bekommt die IP per DHCP von der Vmware.

Netzwerk und Druckerfreigabe muss auf dem Ziel Rechner ebenfalls aktiviert sein. Und einen entsprechenden Account muss man angeben.

Auf beiden WIndows XP Maschinen müssen die entsprechenden Optionen für Browsing aktiv sein (Netbios, Compuertbroweser usw.)

Wenn der Ping nur in eine Richtung geht, deutet das sehr auf Firewall auf einem der Systeme hin.

Mehr fällt mir momentan auch nicht ein...

Grüße
Alex


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast