Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Windows 95 Frage und eine Linux Frage

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Benutzeravatar
Member
Beiträge: 21
Registriert: 23.06.2004, 16:03

Windows 95 Frage und eine Linux Frage

Beitragvon NoVeK » 05.08.2004, 12:33

Ich nun 448 MB RAM. Das ist doch schon ein guter Wert um VM Ware besser zu benutzen oder?!

Also kommen wir zum Thema:

1. Ich hab in den letzten Tagen versucht Suse Linux 8.2 u. 9.0 u. 9.1 zu installieren.
Alle drei stürzen bei der Installation ab. Die 8'ter bei laden des Setups.
Die 9'ner verabschiedet sich als sie meint Dateien auf die Platte zu speicher was sie nicht kann. Was kann ich da tun?

2. Ich hab bei mir noch ne alte Windows 95 Update CD die ich damals benutzt hatte. Man brauchte nur ne ältere Win Diskette o. CD einlegen und wenn sie richtig war durfte ich ne ca. 95-120 MB Version von 95 installieren. Doch mein jetziges Prob. is, ich hab kein Diskettenlaufwerk und keine alte Win 3.1 Installdisc mehr. Was tun? Gibs da noch nen Trick?

Benutzeravatar
Moderator
Beiträge: 14676
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 05.08.2004, 15:27

Die billige Ausrede - ich habe kein Diskettenlaufwerk - wird hier nicht akzeptiert.
Jeder VMware-user hat Floppylaufwerke.

Wo man Windows Bootdisks herbekommt wurde schon einige male gepostet - siehe auch die Linkpage.

Ulli

Benutzeravatar
Member
Beiträge: 21
Registriert: 23.06.2004, 16:03

Beitragvon NoVeK » 05.08.2004, 15:53

continuum hat geschrieben:Die billige Ausrede - ich habe kein Diskettenlaufwerk - wird hier nicht akzeptiert.
Jeder VMware-user hat Floppylaufwerke.


Das ist ja schön das jeder ein hat aber trotzdem hab ich keins! Meine letzten Beiden Laufwerke spielten zunehmend verückt bis das eine gar net mehr angesprochen wurde und das zweite brav beim Schreiben die Disketten unlesbar machte.

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 05.08.2004, 18:09

deine gäste habe aber virtuelle - vielleicht hilft dir das lesen des user-manuals weiter

mfg

looping

Benutzeravatar
Member
Beiträge: 21
Registriert: 23.06.2004, 16:03

Beitragvon NoVeK » 06.08.2004, 18:57

Das Win Prob. ist schon wieder gelöst. Doch mit Linux spinnt er recht gut ab. Kennt da jemand ne Lösung?`

Gibs irgendetwas was man bei Linux Installationen auf VM beachten muss?

PS: Meine Knoopix Live CD vom 1/03 läuft einwandfrei im VM.

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 06.08.2004, 20:22

das problem liegt bei suse - das macht immer zicken. ich habe schon seit jahren kein suse mehr auf der platte, aber wenn du hier im forum die suchfunktion anschmeißt wirst du sicherlich mehrere suse-8.x-threads finden.

mfg

looping


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste