Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Problem mit physical Disk

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 1
Registriert: 03.04.2004, 16:55

Problem mit physical Disk

Beitragvon KyroxX » 03.04.2004, 17:06

Ich hab SuSE 9 und Win2k drauf.
Bootloader is LILO.
VM Workstation 4.5.1 | Guest OS: Windows2000

Nun würd ich gern win2k auf /dev/hda3 installieren.
Das funzt schonmal garnit ^^
Die Win2k-Installationroutine (gestartet in VMware) erkennt die Partition nur als "unformatiert oder besschädigt".
Formatieren lässt sie sich nicht.

Deshalb hab ich danach win2k auf dieser Partition ganz normal installiert.
Dann hab ich rebootet, den LILO (der von win2k ja überschrieben wird) neu eingerichtet und versucht /dev/hda3 über VMware zu starten. Müsste ja eigentlich gehen...
Anstatt aber nun meine /dev/hda3 zu starten startet er den LILO den er natürlich nicht rallt... "L 99 99 99 99..."

Nun bleibt mir wohl nichts anderes übrig als /dev/hda3 als ReiserFS zu formatieren nach /win2k einzuhängen und dort die 20GB für virtuellen VMware Platz freizugeben.
Das wäre kein Problem, das geht auch. Nur wie greife ich dann auf diese Daten zu? Die stecken dann doch alle in nem virtuellen Laufwerk auf das ich von Linux normal nicht zugreifen kann?!

Wenn ich nun nen Projekt mit dem in VMware laufenden Win2k mache, wie bekomm ich das auf die Linux Pladde?

Wäre ja ziemlich umständlich das alles erst auf nen FTP zu laden und vond a aus auf meine Linux Pladde zu laden löl ^^

gr33z und thx 4 help

KyroxX

Benutzeravatar
Moderator
Beiträge: 14693
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 04.04.2004, 23:45

Hi
ich werde nicht so ganz schlau aus dem was du schreibst.
Ich kann dir nur sagen warum deine 2k-installation nach /dev/hda3 nicht geklappt hat. 2k kann sich nur in aktive Partitionen installieren. Alles andere wird als kaputt und unbrauchbar verworfen.
Du solltest deinen Linux-loader in partition-root installieren und als Bootmanager dann GAG verwenden - dann kommst du um das Problem mit dem Ueberschreiben deines MBR und danach defektem Lilo herum.
Ueberhaupt solltest du besser Grub als Lilo verwenden, Lilo braucht einfach zuviel Platz. Du kannst das 2k auch von Floppy starten - nur mal so am Rande erwaehnt. Wenn es eben geht ist bei einer derartigen Konstellation Booten von floppy-image sowieso die sicherste Variante, da man dann jeden Zugriff auf den MBR verbieten kann.


Nun bleibt mir wohl nichts anderes übrig als /dev/hda3 als ReiserFS zu formatieren nach /win2k einzuhängen und dort die 20GB für virtuellen VMware Platz freizugeben.
Das wäre kein Problem, das geht auch. Nur wie greife ich dann auf diese Daten zu? Die stecken dann doch alle in nem virtuellen Laufwerk auf das ich von Linux normal nicht zugreifen kann?!
... ich verstehe kein Wort

Ulli


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast