Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VMWare und Firewall

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 09.03.2004, 17:52

VMWare und Firewall

Beitragvon a_mit_ohren » 09.03.2004, 18:01

Hi Leute!
Ich habe ein echt affiges Problem.

Kurze Info
VMWare GsxServer 2.5
Host: WinXP
Guest: Win2000

Seitdem ich die Kerio Personal Firewall 4.011 installiert habe läuft die Netzwerkverbindung zwischen Host und Guest (Host-Only VMNet01) nicht mehr. Obwohl ich VMWare alle Rechte in der Firewall und auch in der Trusted Area ALLES was von VMWare kommt und geht freigegeben habe.
NICHTS!!!!
Auch ein deaktivieren der ganzen Firewall oder sogar das Schließen der Firewall brachte NICHTS! Selbstverständlich habe ich jedesmal VMWare neu gestartet.
Gerade eben hatte es mir gereicht und ich habe die Firewall deinstalliert und siehe da es funktioniert auch alles wieder so wie es soll.
Schaut also aus, als ob beim Hochfahren meines realen Rechners irgendwelche Verbindungen gekappt werden. Kennt sich einer aus?
Auf die Firewall will ich nicht verzichten, vielleicht hat einer für ein paar Tips für mich!

Danke schon einmal in voraus.

Ich habe das mal im Workstationbereich gepostet, da es eigentlich kein Problem von GSX ist!

Member
Beiträge: 141
Registriert: 30.05.2003, 09:13
Wohnort: Bergisch Land

Beitragvon MYO » 10.03.2004, 12:47

mit welchem der rechner (host oder guest) willst du surfen? da würd ich lieber den guest als "gateway" zu deinem provider einrichten, und dein host über nat ins internet routen. wenn das guest system mal infiziert, vermurkst oder sonst was wird, einfach vorher in undoable fahren und die änderungen wieder verwerfen. besser als wenn auf dem host rechner die firewall wärerlass sie auf dem guest laufen.

gruss
alex

Member
Beiträge: 2
Registriert: 09.03.2004, 17:52

Beitragvon a_mit_ohren » 10.03.2004, 20:35

Da habe ich mich ein wenig falsch ausgedrückt.
Ich möchte eigentlich wie immer, mit meinem realen PC ins Internet. Nur für Entwicklungsarbeiten (PHP, MySQL) möchte ich VMWare nutzen und das Guest-System braucht nicht ins Internet.
Ich starte dies also ein zweimal am Tag.
Das Problem ist ja, dass wenn ich die Firewall installiert habe, keine Verbindung mehr zum VMWare-Guest zustande kommt. Selbst wenn ich die Firewall deaktiviere, ausschalte oder mit dem Taskmanager abschieße.
Nur eine Deinstallation der KErio-Firewall inkl. Neustart behebt das Problem.
Es muss doch eine Lösung beziehungsweise ein andere Firewall geben die auch wirklich alles durchlässt selbst wenn man sie abschaltet!

Bitte jetzt keine Hardware-Firewall!

Hoffe es war so etwas verständlicher.

Danke schonmal im Voraus.
a_mit_ohren

Member
Beiträge: 141
Registriert: 30.05.2003, 09:13
Wohnort: Bergisch Land

Beitragvon MYO » 07.04.2004, 10:05

schon mit zonealarm probiert?

Benutzeravatar
Moderator
Beiträge: 14693
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 07.04.2004, 20:53

Hi
also von Zonealarm kann ich ja nur abraten. Man kann Zonealarm nicht ordentlich abstellen und schon gar nicht deinstallieren. Im Moment wuerde ich Outpost nehmen. - Deutsches GUI - ein paar nuetzliche Filter und mann kannn sie wirklich abstellen.
Zonealarm in einer VM ist aber ganz ok.

Ulli


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste