Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Host WinXP, Gast: Suse 9.0

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 24.02.2004, 13:07

Host WinXP, Gast: Suse 9.0

Beitragvon schaefchen001 » 24.02.2004, 13:11

Hallo Leute ,

ich habe ein ganz dringendes problem... mache nächste Woche meine abschlussprüfung als EDV Technikerin und komme momentan nicht weiter:


Folgende Konfiguration:

Host: WinXP, Gast: Suse 9.0 (15.0GB, 256MB)


Mein Problem:

Ich kann bei SuSe die vm ware tools nicht installieren, jetzt hab ich die total bescheidene anzeige.. (zum allgemeinen verständniss... ich hab das noch nie gemacht, und muss es nächste woche können!!!!! *hilfe*)

Kann mir bitte jemand helfen??? *liebschau*

Danke schonmal für Eure Hilfe

Schäfchen

Benutzeravatar
Moderator
Beiträge: 14674
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 25.02.2004, 01:31

Hi erstes Schaf -
kommen jetzt eigentlich noch mehr weil du dir 2 Nullen freigelassen hast? ;-)

Hast du denn schon mal was probiert?
is auch egal - bevor du anfaengst solltest du zusehen dass du die passenden Kernelquellen und Headers hast - die muessen zu deinem Kernel passen - Suse ist das zwar egal aber VMware nicht. Dann brauchst du auch einen Compiler gcc 2.xx . Wenn du etwas Entwicklungsumgebung mitinstalliert hast ist vielleicht schon alles vorhanden. Sonst nachinstallieren - bei YAST doppelklicken ist glaube ich immer der ANfang bei suse.

Dann machen wir uns mal ans Werk.
Treiber-CD einlegen: entweder im VMwaremenue auf tools-install gehen oder die CD von Hand einlegen. Wenn du es von Hand machen willst - lass den Wizzard das linux.iso einlegen dass im VMware-install-dir liegt. Eine Datei ca 1.5MB linux.iso.
Jetzt CD mounten: mount -t iso9660 /dev/hdc /mnt/cdrom - das CDrom kann bei dir anders aussehen /dev/cd0 oder ...
Nachschauen was drauf ist: ls /mnt/cdrom
Alles wird gut wenn du sowas findest:
vmware*.tar/gz
Nimm das Teil und trage es an eine Stelle wo du heimlich dran knabbern kannst:
cp /mnt/hdc/vm*gz /tmp/
Wenn keiner guckt, kannst du es auspacken:
cd /mnt/cdrom && tar zxf vmw*
Guck nach was passiert ist:
ls /tmp Wenn du etwas siehst in der Art von: vmware-*-Ordner dann ist es Zeit mal genauer vor Ort nachzuschauen:

Spaetestens jetzt stellst du das Licht aus - verlass X und sorge auch dafuer dass es beim naechsten Neustart auch aus bleibt. Das kannst du erreichen an einer Konsole mit : su und init3 notfalls auch mit Gewalt :Strg + Alt + Backspace. Jetzt musst du noch dafuer sorgen dass es beim booten nicht gestartet wird: init auf 3 setzen in *.conf - sorry keine Ahnung wie das bei Suse heistt - ich hab noch kein Suse9 gesehen.

cd /mnt/cdrom/vmw*
Siehst du irgendwas leckeres wie eine 'setup.sh' 'install.pl' 'setup.exe' ?
Sofort zugreifen: ./setup.sh oder wie auch immer das bei dir heisst.
Jetzt wirst du von VMware befragt ob du denn auch alles schoen vorbereitet hast. Wenn jetzt irgendwelche Sachen nicht gefunden werden - liegt das meistens nicht daran, dass es gut versteckt ist sondern es fehlt wirklich. Wenn vmware zB kein perl findet - dann hast du wahrscheinlich auch kein perl und musst es nachinstallieren.
Wenn alles gut geht, bist du mit diesem Teil durch.
So bevor du jetzt startx aufrufst guck einmal nach, ob X bei dir durch die XF86Config oder durch eine XF86Config-4 eingestellt wird. Normalerweise liegt die in /etc oder in /etx/X11. Oft sind die auch verlinkt - nur damit du weisst an welchem Knopf du drehen musst wenn was schief laeuft.
Dann probier einfach mal aus: startx

Wenn alles klappt solltest du dir ueberlegen ob du alle weiteren Einstellungen an der Beleuchtung von Hand eintraegst oder ueber YAST. Mal so mal so - soll nicht so gut von Suse vertragen werden munkelt man.
Wenn was schief gelaufen ist, merk dir genau, wie das hiess und wer gemeckert hat. Entweder fehlt noch irgendwas - dann nachinstallieren - wenn es etwas anderes ist, merk dir den Text - geh nach http://vmware.com/community/ und gib "suse9 will gruene Trinkhalme" in die Suchfunktion ein. Wenn die nichts haben dann nimm diie Suche hier oder auf der Suseseite.

Bei anderen *nixen ist die ganze Angelegenheit recht geradlinieg - bei Suse ist der Weg halt in dichte Nebelschwaden gehuellt. Am besten machst du vorher mal einen Snapshot und uebst das ein paarmal.

Ich drueck dir die Daumen Schaf 001
Ulli

Member
Beiträge: 2
Registriert: 24.02.2004, 13:07

Beitragvon schaefchen001 » 25.02.2004, 12:47

Hi...

Naja, wie du weisst sind schafe ja keine Einzelgänger, sondern eher Rudeltiere *ggg*

Werd mich gleich an die Arbeit machen und danach bescheid geben... aber auf jeden fall mal ganz herzlichen dank!!!

Danke fürs Daumen drücken *liebschau*

LG Schäfchen


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste