Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Suche Installationsmöglichkeiten

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Benutzeravatar
Moderator
Beiträge: 1598
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Suche Installationsmöglichkeiten

Beitragvon minimike » 19.02.2004, 18:26

Ich betreibe meinen Rechner mit Kernel 2.6.2 da er meine Komplette Hardware ( kurz viel Zeugs )unterstützt sowie auch alle verwendeten Dateisysteme plus einige andere Gründe mehr. Leider werden mit dem Patch von http://ftp.cvut.cz/vmware/ wenn VMware installiert und betrieben während des Betriebes einige Treibermodule abgeschossen.
Sprich während des Betriebes funktioniert Hardware trotz geladener Module nicht . Ich habe zur Zeit etwas Zeit zum Spielen kennt einer Alternativen für den Betrieb mit Kernel der 2.6er Reihe und VMware. Bin für vieles Aufgeschlossen.

cu Darko

Benutzeravatar
Moderator
Beiträge: 14690
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 19.02.2004, 19:47

Hi
von wann ist denn der Patch? und welchen meinst du?
Petr schrieb neulich - da waere irgendwas schiefgelaufen und er haette es wieder in Ordnung gebracht.

Ulli

Benutzeravatar
Moderator
Beiträge: 1598
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 20.02.2004, 05:00

Ich hatte es zuerst mit vmware-any-any-update49.tar.gz Probiert . Mit der neusten Version ist es aber kaum besser. Nun die Quallität der Probleme verlagert sich jetzt mehr auf die Anwendungen die auf die Hardware zugreifen. Hier als Beispiel:

bash-2.05a$ tvtime
Running tvtime 0.9.12.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/mike/.tvtime/tvtime.xml
videoinput: Can't read frame. Error was: Input/output error (0).
videoinput: Can't read frame. Error was: Input/output error (0).
videoinput: Can't read frame. Error was: Input/output error (0).
Segmentation fault
bash-2.05a$

daselbe mit der Videoschnittkarte. Aber Netzwerk und USB funktionieren jetzt. Dies ist eine Workstation wo viel mit Videobearbeitung gearbeitet wird. Ich will jetzt VMware als Testumgebung für ein Streamingprojekt nutzen. Ich denke 8 virtuelle Rechner mit Win95/linux sollten kein Problem darstellen um im kleinen Rahmen zu Testzwecken ein kleines Netzwerk zu simulieren. Ich habe es jetzt noch extra mit VMware 3.2.1 probiert funktioniert aber wie mit der 4.0.0 Version auch nicht. Ich bin mehr darauf angewiesen das die Hardware funktioniert darum nehme ich den Verlust von VMware lieber in Kauf . Ach ja extra für die Aktion noch auf Kernel 2.6.3 upgedatet


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste