Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VM 4.0.5 build-6030 unter Suse 9.0 bleibt hängen

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 12.01.2004, 12:25
Wohnort: Berlin
Kontaktdaten:

VM 4.0.5 build-6030 unter Suse 9.0 bleibt hängen

Beitragvon krempe » 12.01.2004, 12:32

Hallo!

nach einigen Tagen problemlosen Arbeitens bleibt XP als Gast unter Suse 9.0 an unterschiedlichen Stellen stehen, der BS friert ein, vmware.log zeigt folgenden Eintrag:

Jan 12 11:57:45: vcpu-0| TOOLS INSTALL ignoring update request from toolbox because the version installed (4101) is current.
Jan 12 11:57:47: vcpu-0| TOOLS unified loop capability requested by 'toolbox-dnd'; now sending options via TCLO
Jan 12 11:57:47: vcpu-0| GuestRpc: Channel 2, registration number 1, guest application toolbox-dnd.
Jan 12 11:57:47: ide0:0| DISK: parsing toolsVersion entry in the DDB: '4101'
Jan 12 11:57:47: vcpu-0| GuestRpc: Channel 2 reinitialized.
Jan 12 11:57:57: vcpu-0| SOUND: ignoring attempt by guest to specify fragment size
Jan 12 11:58:54: vcpu-0| SOUND: ignoring attempt by guest to specify fragment size
Jan 12 11:59:04: vmx| Caught signal 11 -- pid 3214
Jan 12 11:59:04: vmx| SIGNAL: eip 0x40177851 esp 0xbfffecac ebp 0xbfffecf8
Jan 12 11:59:04: vmx| SIGNAL: eax 0xfffffffc ebx 0x1d ecx 0xbfffeed0 edx 0xbfffee50 esi 0x0 edi 0xbfffed40


Gibt es änhliche Erfahrungen und was ist ggf. zu tun?

Danke, Gruß Christoph

Benutzeravatar
Moderator
Beiträge: 14676
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 12.01.2004, 15:33

Hi
so eine aehnliche Geschichte zerhackstuecken wir zur Zeit im US-Forum. Probier mal die Shared Folders zu deaktivieren.
Ich hoffe ich habe bald was amtliches dazu.

Continuum

Das Problem ist die Kernelversion

Beitragvon dsksh » 18.01.2004, 17:54

Hallo,

ich habe auch nach einer Lösung zu dem Problem Suse 9.0 und VMware 4.0 gesucht und hatte auch eine kleine Lösung gefunden:

- Die Orginal DVD von Suse benutzen, unter Yast / Software nach K_ suchen
- Die Version von der DVD aus "aktualisieren" (ältere Kernelnummer!!!!)
Anm. eine anschliessende Sperrung der Version nützt nix.
- VMware-config.pl laufen lassen aber nicht die Module schreiben lassen!!
Es wird danach gefragt. Siehe auch andere Beiträge

System neu starten damit der neue "alte" Kernel gestartet wird.

....das läuft.

Jetzt der Hammer:
Mit dem Onlineupdate schleicht sich ein Kernel-Patch ein (ist ja auch ganz sinnvoll um die Sicherheitslöcher zu stopfen)
aber diese Version verträgt sich nicht mit der jetzigen VMware-Installation
und beim nächsten Neustart (der aktualisierte Kernel) ist VMware wieder im A.

Egro: kein automatishes Update ausführen, sondern "von Hand" und vorerst nach Möglichkeit den Kernel ausklammern.


...ich forsche weiter nach einer richtigen Lösung.

Member
Beiträge: 2
Registriert: 12.01.2004, 12:25
Wohnort: Berlin
Kontaktdaten:

Beitragvon krempe » 28.01.2004, 12:43

Hab' ich gemacht, hilft aber nichts ...

Gruß Christoph


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast