Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Probs mit der hdd/ linux installieren unter vmware auf winXP

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation und VMware Workstation Pro.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 4
Registriert: 22.12.2003, 15:23
Kontaktdaten:

Probs mit der hdd/ linux installieren unter vmware auf winXP

Beitragvon Tinka » 22.12.2003, 15:59

Hi :)

Leider bin ich der totale vmware noob...
Ich möchte auf einem WinXP Rechner unter vmware gentoo installieren.
Jedoch bekomme ich immer Fehlermeldungen, sobald ich mit cfdisk die Partitionen einteilen möchte. Erst war es wie auf dem folgenden link (http://tinka.ath.cx/gentoo.PNG ),
nun bekomm einen fatal disk error. :/

Ich habe als hdd ein virtuelles LW erstellt, mehrmals hin und her probiert, aber irgendwie stell ich mich zu dusslig an. gentoo ohne vmware installieren funktioniert einwandfrei..
Kann mir jemand auf die Sprünge helfen bitte?


Tinka

Benutzeravatar
Moderator
Beiträge: 14690
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 22.12.2003, 17:28

Hi
falls du Probleme bei der Erkennung von Festplatten hast ist es immer mal einen Versuch wert eine IDE-Platte statt einer SCSI-Platte auszuprobieren.
Bei IDE-Platten kann auch eine Partitionierung mit dos-fdisk sehr hilfreich sein. Du musst keine Linux-Partition anlegen - es reicht wenn du eine primaere Dos-Partition anlegst. Hauptsache es ist ueberhaupt erst mal eine Partitionstabelle vorhanden.
Bei SCSI-Platten geht das mit dos-fdisk nicht so ohne weiteres. Wenn du ein Windows 2000 hast, kannst du das auch damit machen.
Wenn du noch Probleme hast, poste mal deine vmx-Datei.

Gruss Continuum

Member
Beiträge: 4
Registriert: 22.12.2003, 15:23
Kontaktdaten:

Beitragvon Tinka » 22.12.2003, 20:00

hi :)

Danke für die schnelle Antwort, es funzt nun alles wunderbar!


Tinka

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

re : gentoo auf vm

Beitragvon looping » 22.12.2003, 20:01

habe schon mehrere gentoo's auf vmware installiert, und dabei mit ide-platten nie probleme gehabt. der screenshot zeigt aber sicher nicht den fehler den du beschreibst, oder? soweit ich das sehe, hat dein cdrom-laufwerk leseschwierigkeiten und die live-cd arbeitet involge dessen nicht korrekt. versuch mal direkt vom iso-file aus zu installieren (nicht von der cd), das bringt dich wahrscheinlich weiter. ansonsten müsste cfdisk auf ide-platten einwandfrei laufen (die scsi platten werden meines wissens nach nicht von der base-cd unterstützt, da der controler nicht unterstützt wird). irgendwann später kommst du zur einrichtung der x-window-umgebung - da hält gentoo einen gut laufenden x-server für dich bereit (ich glaub es war die nummer 29)

mfg

looping

/edit/: so ein sch..., das hab ich in letzter zeit ständig, daß ich immer nur 'ne minute zu spät bin - freut mich natürlich für dich wenn es funzt :D :/edit/

Member
Beiträge: 4
Registriert: 22.12.2003, 15:23
Kontaktdaten:

Beitragvon Tinka » 22.12.2003, 20:04

hi looping ;)

Genauso hat es dann geklappt.. mit der iso.
Ich hoffe, den Rest bekomm ich nun auch ohne Probs hin, sieht aber gut aus nun :)


Tinka


Zurück zu „VMware Workstation und VMware Workstation Pro“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste