Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Ctrl + Alt deaktivieren

Hilfe bei Problemen mit der Installation und Benutzung der VMware Workstation.

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 2
Registriert: 30.01.2018, 11:45

Ctrl + Alt deaktivieren

Beitragvon claudio26 » 30.01.2018, 21:32

Guten Tag zusammen.

Habe mir kürzlich eine Kubuntu VM Aufgesetzt und dort CLion (Um c++ zu programmieren) installiert. Mir ist aber aufgefallen, wenn ich z.B. ein "{" oder "[]" machen möchte (was man ja viel braucht), geht das nicht, weil da die tastenkombination jedenfalls bei mir (CH_Latin1) ctrl + alt + ä/ü ist.

Bei den VMWare einstellungen habe ich das ctrl alt zum rausgehen schon deaktiviert und alles andere auch das ich gesehen habe. Trotzdem möchte es mir diese Tastenkombination einfach nicht annehmen und ich dene an Kubuntu liegt das auch nicht....was kann ich da machen?

Vielen Dank

Claudio

Benutzeravatar
Member
Beiträge: 298
Registriert: 20.10.2011, 17:55

Re: Ctrl + Alt deaktivieren

Beitragvon MarroniJohny » 31.01.2018, 00:02

Hi

Drück halt Alt Gr (rechts von Space), um die Zeichen zu schreiben. Ich wusste gar nicht, dass das mit Ctrl + Alt auch geht...

Ctrl Alt zum verlassen des Fensters würd ich wieder aktivieren. Das braucht man, um das Fenster zu verlassen.

Member
Beiträge: 2
Registriert: 30.01.2018, 11:45

Re: Ctrl + Alt deaktivieren

Beitragvon claudio26 » 31.01.2018, 12:13

....manchmal ist die Lösung des Problems einfach viel zu simpel :roll:
Muss mich zwar noch dran gewöhnen aber es geht auf jedenfall.

Danke :)

King of the Hill
Beiträge: 12288
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Ctrl + Alt deaktivieren

Beitragvon Dayworker » 31.01.2018, 13:21

Wenn du CTRL+ALT gedrückt hältst, passiert erstmal garnix. Erst wenn du beide Tasten losläßt, kommst du ohne VMware/OpenVM-Tools aus einer VM wieder raus.
Die Tastenkombi läßt sich in der Workstation unter "Edit" -> "Preferences" -> "Hot Keys" in Grenzen anpassen. Neben CTRL und ALT stehen noch SHIFT und Windows zur Verfügung.


Zurück zu „VMware Workstation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast