Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Player 15.03

Anything goes ;)

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Player 15.03

Beitragvon august_burg » 17.03.2019, 11:38

Tach allerseits,

das Tool startet eine Win10-Installation weder als ISO-File noch von einer gebrannten DVD.
Die testweise installierte Virtual Box von Oracle macht keine Probleme.
Wahrscheinlich mache ich den gleichen Fehler immer wieder.

Gibt es Besonderheiten, die ich beachten muß ?

Gruß, Achim

Guru
Beiträge: 2504
Registriert: 23.02.2012, 12:26

Re: Player 15.03

Beitragvon ~thc » 17.03.2019, 13:45

Ich sehe zwei Möglichkeiten:

- Es ist keine Original-Microsoft-ISO (Prüfsumme)
- VirtualBox erstellt eine Windows 10 VM im BIOS-Modus und der Player im UEFI-Modus. Die ISO ist nicht UEFI-startfähig.

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 14:37

Mahlzeit,

es ist keine Original-MS, läßt sich VM auf BIOS umstellen ?

Guru
Beiträge: 2504
Registriert: 23.02.2012, 12:26

Re: Player 15.03

Beitragvon ~thc » 17.03.2019, 14:39

Bearbeite vor dem ersten Start die VMX-Datei der VM und entferne die Zeile

Code: Alles auswählen

firmware = "efi"

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 14:42

Bitte etwas nähere Erläuterung ! :D

Guru
Beiträge: 2504
Registriert: 23.02.2012, 12:26

Re: Player 15.03

Beitragvon ~thc » 17.03.2019, 14:46

Der Player erstellt (per Standard unter "(Eigene )Dokumente\Virtual Machines") für jede VM ein Verzeichnis mit den Dateien für diese virtuelle Maschine. Eine Datei mit der Endung "vmx" beschreibt die Maschine selbst. Diese mit einem Editor ("Öffnen mit...") bearbeiten und die eine Zeile löschen.

King of the Hill
Beiträge: 12539
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Player 15.03

Beitragvon irix » 17.03.2019, 15:46

Hat der Player da als Eigentschaft fuer das vCDROM, da wo du die ISO zugeordnet hat auch so ein "Connected on boot" Feld welches zu aktivieren ist? Mein Lieblingsfehler der letzten 10 Jahre und man glaubt es nicht wie oft ich geflucht habe.

Gruss
Joerg

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 17:00

@thc

von "firmware = "efi" keine Spur ?

<?xml version="1.0"?>
<Foundry>
<VM>
<VMId type="string">52 eb 83 a7 58 16 d8 2f-fb 64 83 9c 16 b5 dc 1d</VMId>
<ClientMetaData>
<clientMetaDataAttributes/>
<HistoryEventList/></ClientMetaData>
<vmxPathName type="string">Windows 10 (18358.1).vmx</vmxPathName></VM></Foundry>

Experte
Beiträge: 1762
Registriert: 04.10.2011, 14:06

Re: Player 15.03

Beitragvon JustMe » 17.03.2019, 17:36

Bitte die vorherigen Posts etwas sorgfaeltiger lesen. :D

~thc verwies auf die ".vmx"; was Du hier postetest ist stattdessen die .vmxf.

Hast Du es vielleicht auch schon einmal mit einer freigegebenen Windows-Version statt des Insider-Builds für 1903 (oder wann auch immer) versucht? Wobei man sich vielleicht ernsthaft fragen sollte, wo so ein Insider-Build ausser von M$ selber herkommen mag...

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 18:09

Die ISO kann man bei "Deskmodder" herunterladen.
Ich finde nach wie vor keine "vmx-Datei" ohne "f"


VMWare.PNG

King of the Hill
Beiträge: 12539
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Player 15.03

Beitragvon irix » 17.03.2019, 18:14

Was daran liegt das du quasi schon drauf stehst. Tu dir selber den Gefallen und lass dir wieder die Dateiendungen aller Dateien anzeigen.

Ich frage aber nochmal nach dem Connected powered on?

Gruss
Joerg

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 18:17

Ist connected ! :D

King of the Hill
Beiträge: 12539
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Player 15.03

Beitragvon irix » 17.03.2019, 18:22

Ok. Eine Fehlerquelle weniger.

Du hattest aber die Probleme mit dem Windows Insider Builds und VMware auf der Seite gelesen ja und auch den Fix gesehen? Aus der Beschreibung geht nur nicht hervor ob sie den CD start verhindert oder spaeter die Installation.

"........[Update] Das Problem besteht leider immer noch in der Windows 10 1903 (183xx). "

Gruss
Joerg

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 18:33

Ist wohl immer noch das Grundproblem:

VMWare Start- bzw. Install-Problem.PNG


Warten wir es ab. Ich danke zunächst allen Ratgebern.

Experte
Beiträge: 1762
Registriert: 04.10.2011, 14:06

Re: Player 15.03

Beitragvon JustMe » 17.03.2019, 18:50

Vielleicht ja ketzerische Frage:

Bekommst Du denn kurz die Zeile "Press any key to boot from CD or DVD" (oder so aehnlich) angezeigt, und drueckst eine Taste, waehrend das VM-Fenster auch den Fokus hat?

Bei mir in WS14 startet die (x64prodeu) CD ganz normal...
...und bleibt bei dem stilisierten blauen Fenster (ohne die kreiselnden Punke) eingefroren stehen.

Ich glaub', ich bleib' dann doch lieber so lange es irgendwie geht bei 1803...

Member
Beiträge: 83
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: Player 15.03

Beitragvon august_burg » 17.03.2019, 19:13

Habe exakt die gleiche "Erscheinung" ! :D

Die 18334 läuft übrigens hervorragend in der VM; ich überlege, ob ich diese Version produktiv einsetze.


Zurück zu „Allgemeines, Feedback & Smalltalk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste