Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Forumssuche: Bedienfehler oder Bug?

Anything goes ;)

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 45
Registriert: 20.01.2012, 14:56
Wohnort: In der Nähe von Stuttgart

Forumssuche: Bedienfehler oder Bug?

Beitragvon CoderGrizzly » 30.01.2012, 09:57

Hallo alle zusammen,

ich wollte gerade die Suche benutzen. Diese scheint irgendwie nicht so zu funktioniert, wie ich das eigentlich erwarten würde. Nun bin ich nicht sicher, ob das ein Bug oder ein Bedienfehler meinerseits ist - wobei ich eher auf das Erstere tippe. :(

Wenn ich nach den Begriffen "vmware tools" (also ohne Anführungszeichen) suchen lasse und "Nach allen Wörtern suchen" auswähle, bekomme ich eine Seite mit einem Abschnitt "Information" angezeigt, der aber leer ist. :?

Wenn ich nach den Begriffen "vmware tools" suchen lasse und "Nach irgendeinem Wort suchen" auswähle, bekomme ich einer Ergebnisseite mit der Überschrift "Die Suche hat 17218 Ergebnisse ergeben." angezeigt. Das Ergebnis hat 689 Seiten. :) So weit, so gut. Wenn ich dann auf den Link "Weiter" gehe, bekomme ich wieder eine Seite mit einem Abschnitt "Information" angezeigt, der diesmal den Inhalt "Keine Beiträge entsprechen deinen Kriterien." hat. :?

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 30.01.2012, 10:16

Gib mal vmware-tools ein

und zu deiner Info - wir koennen bei dieser Uralt-software keine bugs beheben denn der Admin ist dersertiert :cry:

Benutzeravatar
Profi
Beiträge: 870
Registriert: 26.09.2007, 13:09
Wohnort: NRW

Beitragvon ideFix » 30.01.2012, 10:19

Kann ich nicht bestätigen.

VMware Tools + "Nach allen Wörtern suchen" = 2341 Ergebnisse :P

Ansonsten suche ich auch gerne per google (site:vmware-forum.de "vmware tools" -> 4920Ergebnisse ;) )

Member
Beiträge: 45
Registriert: 20.01.2012, 14:56
Wohnort: In der Nähe von Stuttgart

Beitragvon CoderGrizzly » 30.01.2012, 10:52

continuum hat geschrieben:Gib mal vmware-tools ein

und zu deiner Info - wir koennen bei dieser Uralt-software keine bugs beheben denn der Admin ist dersertiert :cry:

Okay, diese ganze Workarounds hören sich so an, als wäre das Problem bekannt. ;)

Desertiert? :? Sprich keiner hat Zugriff auf die Webseite - also sprich per FTP o.ä.? :(
Ich habe mal bei der Denic nachgeschaut, auf wen die Domain läuft. Ist die dort hinterlegte Person dieser desertierte Admin?

King of the Hill
Beiträge: 13289
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 30.01.2012, 17:28

Ist die dort hinterlegte Person dieser desertierte Admin?

Jep, er hat neben unserem Forum aber noch weitere Domains wie http://itst.net/...

Benutzeravatar
Moderator
Beiträge: 1599
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 04.02.2012, 14:29

vielleicht könnten wir zusammenlegen und ihm ein Angebot unterbreiten?

King of the Hill
Beiträge: 13289
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 05.02.2012, 21:34

minimike hat geschrieben:vielleicht könnten wir zusammenlegen und ihm ein Angebot unterbreiten?

Wenn sich aber selbst die Ernennung von Dir und Ulli zu "Ultimate-Moderatoren" schon schwierig gestaltete, da der Admin nur schwer bis überhaupt nicht erreichbar war, wie soll das erst mit einem Angebot werden?
Solange die geschaltete Werbung noch genug abwirft, wird Sascha am bestehenden System auch nichts ändern wollen.
Und selbst wenn er auf ein Angebot eingehen würde, stellen sich vorher noch die Fragen nach Domain, Hosting, Forensoftware, Dateianhänge und als elementarste die Frage nach dem zukünftigen Chef.
Du bist doch genauso eingespannt wie Ulli, beide Jörgs, Patrick, Markus, Stefan oder ich. Wer soll's oder vielmehr will's nachher machen.

Von der Warte wäre ich eher dafür, dem Admin die Aktualisierung der Forensoftware anzutragen und bei dieser Gelegenheit neue Anhänge komplett zu deaktivieren. Nichts ist nerviger, als wenn man die Möglichkeit dazu angeboten bekommt und dann erst mit der bekannten Meldung abgespeist wird oder seinen Anhang hochladen konnte und dieser dann doch nicht angezeigt wird. Positiver Nebeneffekt eines Updates dürfte hoffentlich auch sein, daß sich Bot's nicht mehr automatisiert anmelden können.

In jedem Fall sollte der Admin aber dazu zu bewegen sein, daß hier regelmäßig ein Backup gefahren wird. Ansonsten können wir uns jedes weitere Posting sparen.
Wie es blöd laufen kann, hatte ich mit http://Barebonecenter.de erlebt. Der Forumsfortbestand wurde mit der Domainübertragung zwar gewährleistet, aber mit der Integration in eine völlig undurchsichtigen Forensoftware ala VMTN bestraft und BBC in eine auf der Hauptseite nicht ersichtliche Gruppe verbannt. :twisted:

Benutzeravatar
Moderator
Beiträge: 1599
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 10.02.2012, 20:49

Ich könnte das Forum binnen eines Werktages nach Jforum mit PostgreSQL migrieren. Hosting könnte auf einen meiner Server stattfinden. Ich verfüge über eigene Hardware in Frankfurt. Dabei könnte man daraus wirklich ein Portal machen. Ich dachte da an Liferay mit Jforum als Portlet. Und dann die ganzen goodies die Liferay sonst noch so bietet.
Da die Clientel ja aus dem IT Umfeld stammt ein nüchternes Design. Weil schrill bunt ist recht unbeliebt. Man nutzt die Seite um zu Arbeiten bzw probleme auf der Arbeit zu lösen.

King of the Hill
Beiträge: 13289
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 12.02.2012, 19:22

Ohne Rücksprache und vor allem Oke von Sascha wird ich hier nichts ändern, Meuterei wurde nicht nur auf der Bounty und Black Pearl bestraft...
Ich würde auch eher eine Aktualisierung der Foren-SW und komplettes Backup anstreben, als komplett auf was anderes zu migrieren und sich dann neue Probleme einzufangen.

Member
Beiträge: 359
Registriert: 28.11.2011, 09:46

Beitragvon weigeltchen » 12.02.2012, 20:35

minimike hat geschrieben:...Da die Clientel ja aus dem IT Umfeld stammt ein nüchternes Design. Weil schrill bunt ist recht unbeliebt. Man nutzt die Seite um zu Arbeiten bzw probleme auf der Arbeit zu lösen.
Das wünsche ich mir bei so mancher Webseite.

Member
Beiträge: 45
Registriert: 20.01.2012, 14:56
Wohnort: In der Nähe von Stuttgart

Beitragvon CoderGrizzly » 13.02.2012, 08:38

Ich denke, dass es am Wichtigsten wäre (zumindest für mich), dass sich jemand regelmäßig um das Forum kümmert. Sprich Backups erstellen, Updates einspielen, usw.. Und das mal völlig unabhängig von der eingesetzten Foren-Software.

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.02.2012, 10:44

ein backup habe ich gerade noch gemacht
fuer ein update fehlt mir die berechtigung


Zurück zu „Allgemeines, Feedback & Smalltalk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast