Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

[erledigt ]...Kann mal bitte jemand ...

Anything goes ;)

Moderatoren: irix, continuum, Dayworker

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

[erledigt ]...Kann mal bitte jemand ...

Beitragvon continuum » 12.05.2010, 23:17

Ich schreibe gerade an einem Formular zur VM-Schadens-bestandsaufnahme.

Kann das mal jemand ausprobieren ?

http://vm-sickbay.com/anamnese/

Danke

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 13.05.2010, 01:03

Habs mal spaßeshalber gemacht. Ist soweit ganz brauchbar, wenn man von den Kaufangeboten mal absieht ;)

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.05.2010, 01:28

Hast du das Formular auch abgeschickt ? - hier ist nichts angekommen ???

Benutzeravatar
Moderator
Beiträge: 3476
Registriert: 23.02.2005, 09:14
Wohnort: Burgberg im Allgäu
Kontaktdaten:

Beitragvon Tschoergez » 13.05.2010, 10:42

Hi Ulli,
beim mir kommt beim abschicken folgende Fehlermeldung:
Bild

Ich finds etwas verwirrend, dass es unten zwei "Weitermach-Buttons" gibt, einmal den Continue und einmal Send Request...

Und noch ne Idee: kannst Du für den ESX einen Befehl/Script suchen/bauen, der alle Dateien kleiner 1mb in ein zip (oder wahrscheinlich einfacher: tar.gz)-Archiv packt?
Ich wüsste jetzt auf anhieb nicht ,wie ich das (ohne mc :grin:) auf der Service Console von nem ESX hinkriege, ohne mir die Finger wund zu tippen :-)

Viele Grüße,
Jörg

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 13.05.2010, 13:32

Ich bin mir eigentlich sehr sicher, daß ich es auch abgeschickt habe ... Aber ich probier es später nochmal ...

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.05.2010, 13:35

Danke euch beiden schon mal.
Den Continue Button habe ich wieder raus genommen.

Da steckt irgendwo noch ein fehler - wenn ich selber das Formular aus fuelle wird es per mail abgeschickt - eure sind nutr im Webinterface sichtbar - werden aber nicht abgeschickt ... ???

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 13.05.2010, 13:43

Formular nochmals ausgefüllt und verschickt ...

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.05.2010, 13:47

Juch hu - est ist angekommen
Danke

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 13.05.2010, 15:37

Und, kannst du den Fehler beheben? "GRINS" "Wegduck" :D :D :D :D

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.05.2010, 15:44

Keine Ahnung - das Formular habe ich mir zusammen geklickt im "1und1 - mach mir ein Formular Baukasten"

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 13.05.2010, 18:32

Ich meinte damit eigentlich mein "Problem" ... ;)

Benutzeravatar
Moderator
Beiträge: 3476
Registriert: 23.02.2005, 09:14
Wohnort: Burgberg im Allgäu
Kontaktdaten:

Beitragvon Tschoergez » 14.05.2010, 08:43

Hi Ulli,

habs grad nochmal probiert, diesmal kommt kein Fehler mehr, sonder ein kleiner Kasten ganz oben mit der Bestätigung:
Hallo! Ihre Daten wurden erfolgreich versandt und gespeichert.

Kannst ja mal schauen, ob auch alle Sonderzeichen in den Kommentarfeldern durchgekommen sind (bin einmal mit Shift über die Zahlentasten gefahren :grin: )

Fremde Zeichensätze wie kyrillisch oder chinesisch kann ich nicht probieren :P

viele grüße,
jörg

Benutzeravatar
Moderator
Beiträge: 14752
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 14.05.2010, 13:16

Danke Jörg

kommt alles korrekt an


Zurück zu „Allgemeines, Feedback & Smalltalk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste