Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

15.0.4 auf Win 10 -1903-

Anything goes ;)

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 11.05.2019, 15:23

Tach allerseits,

die aktuelle VM-Version läßt sich nicht auf o.a. Win 10 (Pre Mai-Update) installieren.
Ist das "richtig" so, oder mache ich etwas falsch ?

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 11.05.2019, 15:53

Ob du etwas falsch machst, wissen wir nicht, weil wir nicht vor dem Rechner sitzen und nähere Hinweise zur SW hast du auch nicht geliefert. Bei der Komplexität von Virtualisierung gibt es keine allgemeingültigen Lösungen, jedes M$-Update kann ggf weitere Schritte erfordern.
Es würde ja schon mal helfen, wenn du die VMware-Inst per "Als Admin ausführen" gestartet hattest und den VMware-Programmeordner samt den VM-Ordnern als Ausnahme in deinem Virenscanner/Sec-Suite konfiguriert hast.

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 11.05.2019, 15:59

Danke, ich komme morgen darauf zurück !

PS: Arbeite nur mit "Defender"

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 12.05.2019, 11:58

Nix zu machen, weder als Admin noch sonstwie.
Ich nehme an, daß VM zum offiziellen Start von Windows 1903 eine angepaßte Version herausbringt.

Darauf warte ich, besten Dank einstweilen !

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 12.05.2019, 12:45

Mal etwas zu den hier und im offiziellen VMTN genutzten Begrifflichkeiten. Eine VM ist eine Virtuelle Maschine sprich ein Gast und ein Hersteller diverser Virtualisierungsprodukte ist VMware.

Mit "nix zu machen" kann man nichts anfangen:
Wird ein "vminst.log" oder ein anderes Log erstellt?
Ausnahmen in der Sec-Suite erstellt?

VMware hat bisher nie zukünftige Produktversion angekündigt. Darauf zu warten könnte also eher weniger zweckdienlich sein.

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 12.05.2019, 14:27

Es erscheint nur ganz kurz das "Install-Iniativbild" (meine Formulierung), das sofort wieder verschwindet, und damit ist dann Schluß.
Irgendwelche Logs gibt es nicht, eine Sec-Suite ist nicht installiert, sonder nur der Windows Defender.

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 12.05.2019, 14:45

Kein Virenscanner installiert?

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 12.05.2019, 15:55

Windows Defender !

Benutzeravatar
Moderator
Beiträge: 14705
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon continuum » 14.05.2019, 01:10

https://communities.vmware.com/thread/608589

Ein VMware Mitarbeiter hat vage angedeutet, dass es vielleicht doch noch vor 2020 ein Update gibt mit der dann 1903 installierbar waere.

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 14.05.2019, 08:55

Danke für die Nachricht !
Wenigstens stehe ich nicht alleine im Regen.
Nur zur Info:
Die 1903 ist zwar eine Preview, arbeitet aber bei mir völlig problemlos, abgesehen von VM.

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 14.05.2019, 19:05

Schau mal nach, ob bei dir die Win10-Sandbox und auch die Defender-Sandbox installiert sind. Während sich letztere unabhängig von der Win10-Edition irgendwo in den Defender-Einstellungen finden läßt, ist die Win10-Sandbox nur ab der Pro-Edition verfügbar. Beiden gemein ist, daß Virtualisierung funktionsbedingt sehr tief im System ansetzen muß und bei 2 aktiven Virtualisierern gibt es fast immer seltsame Probleme.

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 15.05.2019, 17:51

@Dayworker

Nun hatte ich mich gefreut, die ganze Angelegenheit abkürzen zu können insoweit als heute eine neue Player-Version (15.1.0) downgeloadet werden konnte. Tatsächlich startet der Installationsvorgang bis zu beigefügter Fehlermeldung und bricht dann ab, obwohl ich den Bedingungen zugestimmt habe.

Wie gehe ich jetzt weiter vor ?

Nur zur Info: Oracle VB geht problemlos zur Sache ! Ich habe aber nur getestet, es laufen nicht beide Maschinen parallel.

VMWare Fehlermeldung.PNG
VMWare Fehlermeldung.PNG (10.05 KiB) 537 mal betrachtet

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 15.05.2019, 18:35

Du muß eventuell die Eula wirklich bis zum Schluß durchscrollen und kannst dann ganz unten "VMWARE_EULAS_AGREED=yes" in die Zeile schreiben.
Falls da nicht geht, leg einen Link auf die Inst an und füge "EULAS_AGREED=1" ans Ende der Command hinzu.

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 15.05.2019, 18:52

Danke, ich brauche noch weitere Unterstützung:

Wie handle ich Command bzw. Link ?

VMWare Licens Agreement.PNG

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 15.05.2019, 19:30

Link = Verknüpfung sprich Verknüpfung zur Inst-Datei auf dem Desktop anlegen und nach der "player-x.y.z.exe" einfach das "EULAS_AGREED=1" dahintersetzen.

So wie es jetzt mit dem grauen Haken aussieht, ist die EULA noch nicht wirksam abgesegnet. Scrolle mal die Lizenzvereinbarung wirklich bis ganz nach unten und setze erst dann den Haken.

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 15.05.2019, 19:47

Habe komplett durchgescrollt, der Haken ist gültig !

Der Link brachte folgendes Ergebnis:

VMWare Installation.PNG

King of the Hill
Beiträge: 12552
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: 15.0.4 auf Win 10 -1903-

Beitragvon Dayworker » 15.05.2019, 20:06

Okay, dann lag es wirklich daran, daß du die EULA nicht bis zum Ende gelesen(gescrollt) hast. Sowas läßt sich ja relativ leicht feststellen und die Zustimmung solange blockieren, bis der Benutzer bis zu einem gewissen Prozentsatz vorgedrungen ist.

Danke für die aktuelle Player-Syntax. :D

Member
Beiträge: 74
Registriert: 30.08.2013, 12:14
Wohnort: Osnabrück
Kontaktdaten:

Re: 15.0.4 auf Win 10 -1903-

Beitragvon august_burg » 24.05.2019, 12:31

Moin,
nur zur "Abrundung":

Die jetzt installierte offizielle Windows-Version Mai 1903 (18362.116), also nicht mehr die Preview, verträgt sich bestens mit der VM.
Also lag die Macke wohl im System.

Thema erledigt !


Zurück zu „Allgemeines, Feedback & Smalltalk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste