Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vsphere 6.7 GA?

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Experte
Beiträge: 1288
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

vsphere 6.7 GA?

Beitragvon Supi » 17.04.2018, 20:17


Experte
Beiträge: 1001
Registriert: 30.10.2004, 12:41

Re: vsphere 6.7 GA?

Beitragvon mbreidenbach » 17.04.2018, 20:20

Also ich habs gerade runtergeladen :D

Englisch auswählen FTW.

ESXi 6.7 läuft nicht als VM auf meinem ProLiant G7; CPU nicht mehr unterstützt :(

https://www.virtuallyghetto.com/2018/04 ... links.html

EDIT: Huch mein 1000er Beitrag ich geb einen aus :D

Experte
Beiträge: 1288
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: vsphere 6.7 GA?

Beitragvon Supi » 17.04.2018, 20:42

hm.. den 1000ten habe ich bei mir gar nicht mitbekommen.. 8)

mbreidenbach hat geschrieben:ESXi 6.7 läuft nicht als VM auf meinem ProLiant G7; CPU nicht mehr unterstützt :(

Lief da ggf. nicht sogar 6.5 schon nicht mehr?
Aber wenn das noch nen Nehalem oder Westmere ist, laufen die auch mit Workstation 14 nicht mehr.

Und neue Keys braucht es wohl auch nicht... 6.0er funktionieren weiterhin.

Experte
Beiträge: 1001
Registriert: 30.10.2004, 12:41

Re: vsphere 6.7 GA?

Beitragvon mbreidenbach » 17.04.2018, 21:24

ProLiant DL380 G7 'supportet' 6.0 und 'läuft' auch mit 6.5 wenn man auf bestimmte HPE Addons verzichtet sonst wirds lila. Ich hab drei virtuelle 6.5U1 als vSAN Cluster drauf laufen so zum rumspielen. Beim Versuch ESXi 6.7 in VM zu installieren kam eine Meldung daß der Xeon nicht unterstützt wird; sowas hatte ich nach Blick in die Release Notes schon befürchtet.

Member
Beiträge: 11
Registriert: 02.08.2017, 09:44

Re: vsphere 6.7 GA?

Beitragvon Maxicko » 23.04.2018, 11:35

Leider auch auf unseren Testservern nicht mehr installierbar:

Comparing the processors supported by vSphere 6.5, vSphere 6.7 no longer supports the following processors:

AMD Opteron 13xx Series
AMD Opteron 23xx Series
AMD Opteron 24xx Series
AMD Opteron 41xx Series
AMD Opteron 61xx Series
AMD Opteron 83xx Series
AMD Opteron 84xx Series
Intel Core i7-620LE Processor
Intel i3/i5 Clarkdale Series
Intel Xeon 31xx Series
Intel Xeon 33xx Series
Intel Xeon 34xx Clarkdale Series
Intel Xeon 34xx Lynnfield Series
Intel Xeon 35xx Series
Intel Xeon 36xx Series
Intel Xeon 52xx Series
Intel Xeon 54xx Series
Intel Xeon 55xx Series
Intel Xeon 56xx Series
Intel Xeon 65xx Series
Intel Xeon 74xx Series
Intel Xeon 75xx Series

Benutzeravatar
King of the Hill
Beiträge: 12209
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: vsphere 6.7 GA?

Beitragvon Dayworker » 23.04.2018, 12:10

Interessant finde ich, daß die folgenden CPUs noch als supportet geführt werden und der Support mit zukünftigen Releases eingestellt wird:
  • Intel Xeon E3-1200 (SNB-DT) sprich Sandy Bridge
  • Intel Xeon E7-2800/4800/8800 (WSM-EX) sprich Westmere

Wenn ich das noch richtig im Hinterkopf habe, ist das auch genau die Grenze, bis zu der Intel Microcode-Patches gegen Spectre & Meltdown noch ohne Einschränkungen hinsichtlich Server oder Desktop veröffentlicht hat. Von der Warte ist dieser Schnitt auch mitten in einer laufenden Hauptversion verständlich. Etwas ärgerlich finde ich allerdings, daß man ggf nicht direkt von 5.5 auf 6.7 upgraden kann, sondern zumindest noch den Zwischenschritt auf 6.0 oder 6.5 einlegen muß. Wenn das so grosse interne Umbauten erfordert, dürfte man vielleicht deutlich besser damit fahren, alle VMs zu migrieren und die Hosts nacheinander neu aufzusetzen.


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste