Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Installation ESXi 6.5 - Could not find boot partition

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 148
Registriert: 31.01.2007, 17:07

Installation ESXi 6.5 - Could not find boot partition

Beitragvon BastiHN » 31.07.2017, 13:39

Hallo zusammen,

ich habe 2 Server welche ich nicht auf RSXi 6.5 aktualisiert bekomme.
Versuch 1:
Update bestehende 6.0 Installation via UpdateManager auf 6.5
Fehlermeldung beim Booten error:file:///ks.cfg:line 3: Error Could not find boot partition
-> Siehe Screenshot http://fs5.directupload.net/images/170731/iaph779n.png

Versuch 2:
Installation via ISO, beim Scan der Hardware wird die lokale "HDD" nicht gefunden

Die lokale HDD ist ein SATA-DOM mit 4GB. Das Setup von 6.0 & 5.5 findet das Medium, das Setup von 6.5 nicht.

Der Server ist ein "INTEL Server" welcher auch kompatibel sein sollte ( https://www.vmware.com/resources/compat ... 9&vcl=true ). Der VMware Support verweisst darauf das ich ein Custom-ISO versuchen soll (gibt es von INTEL nicht) bzw. an den Hardware Hersteller. Hier erwarte ich aber nicht wirklich Unterstützung...

Hat jemand eine Idee?

Member
Beiträge: 79
Registriert: 18.10.2015, 18:15

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon Whitemoon » 31.07.2017, 13:56

Moin!
Der Server ist ein "INTEL Server" welcher auch kompatibel sein sollte

Was ist mit den restlichen Komponenten, wie z.B. RAID-Controller? Der Link den du gepostet hast, bezieht sich erstmal nur auf's Mainboard. Mit dem Versionssprung von 6.0 auf 6.5 hat VMWare leider nochmals Hardware aus der HCL genommen.

Gruß

Experte
Beiträge: 1240
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon Supi » 31.07.2017, 14:10

Welche Version des ESXI 6.5 versuchst du denn zu installieren?
Die neue Version 6.5 Update1?

Sata Dom kann ja AHCI sein, und da gab es wohl ein paar (Performance) Probleme mit der ersten 6.5er Version.

http://www.virtuallyghetto.com/2017/07/ ... ate-1.html

Schon mal probiert eine SATA Platte an den Anschluss zu klemmen, ob der Installer diese findet?
Aber ohne genaue Infos zur HW ist das doch recht schwer weitere Hinweise zu geben.

Da ich noch keinen 6.5 Installiert habe... :grin:

braucht Version 6.5 ggf. UEFI ?
http://virtualization24x7.blogspot.de/2 ... -step.html

Member
Beiträge: 148
Registriert: 31.01.2007, 17:07

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon BastiHN » 31.07.2017, 14:26

Vom Prinzip ist es ein Server im (Intel) Standardgehäuse mit S2600WT2 Mainboard + RAM + E5-2695v3 CPU + InnoLite SATA-DOM + QLC FC-Karte
Kein Raid, gar nix. ESXi wird auf den SATA-DOM installiert und die LUNs sind alle via FC angebunden.

Als Installationsmedium habe ich 3 verschiedene 6.5er Versionen versucht, inkl. der aktuellen U1. Bei allen 3 das gleiche Problem, die Installationsmedien von 5.5 & 6.0 hingegen erkennen den SATA-DOM problemlos.

Der SATA-DOM hängt an Port 4 (testweise auch Port 5). Port 0-3 geht leider nicht, die sind auf dem S2600WT2 Mainboard in einem anderen Format.


In diesem Artikel ( http://virtualization24x7.blogspot.de/2 ... -step.html ) steht das ein Boot-Meidum mit min. 5.2GB benötigt wird. Der verbaute SATA-DOM hat nur 4GB. Kann das ggf. der Grund sein? Hat jemand eine offizielle Quelle bzgl. der Mindestgröße? Wobei die Thematik bzgl. Scratchdisk ja auch bei 5.5/6.0 schon Bestand.

Experte
Beiträge: 1771
Registriert: 23.02.2012, 12:26

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon ~thc » 31.07.2017, 15:40

Nein, man kann 6.5 auch auf einem Bootmedium mit nur 1 GB installieren.

Das wird definitiv die fehlende Hardwareunterstützung für das SATA-DOM sein. Sobald das "Update 1" von 6.5 auch als ISO erscheint, könntest du diese Version probieren (Es gibt auch Wege, sich eine solche ISO selbst zu erstellen, aber da bin ich nicht der Experte).

Member
Beiträge: 148
Registriert: 31.01.2007, 17:07

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon BastiHN » 31.07.2017, 16:10

6.5U1 (VMware-VMvisor-Installer-6.5.0.update01-5969303.x86_64.iso) gibt es bereits als ISO, auch hiermit hatte ich keinen Erfolg.

Experte
Beiträge: 1771
Registriert: 23.02.2012, 12:26

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon ~thc » 31.07.2017, 16:28

Dann würde ich zunächst eine andere HDD/SDD am S-ATA-Port probieren.

Member
Beiträge: 148
Registriert: 31.01.2007, 17:07

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon BastiHN » 04.08.2017, 08:57

Mit einer HDD funktioniert es problemlos.
Hat jemand eine Idee ob man nicht doch irgendwie den SATA-DOM nutzen kann? Unter 5.5 & 6.0 hat das ja problemlos funktioniert.

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon Dayworker » 04.08.2017, 15:28

USB-Stick oder SD-Card sind keine Option? Weil mehr, als nur beim Starten die ESXi-Config komplett in den RAM einlesen, ist es ja nicht.

Member
Beiträge: 148
Registriert: 31.01.2007, 17:07

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon BastiHN » 07.08.2017, 14:41

Theoretisch ja, praktisch hatten wir in der Vergangneheit immer wieder Probleme mit USB-Sticks welche defekt gegangen sind obwohl diese "Premium" waren.
SD-Cards sind auf besagtem Mainboard leider nicht zu verbauen, d.h. hier keine Option :(

Experte
Beiträge: 1266
Registriert: 04.10.2011, 14:06

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon JustMe » 07.08.2017, 15:21

Leider keine Loesung, aber vielleicht ein paar Hinweise:

Im KB-Artikel vSphere SSD and Flash Device Support verlangt VMware fuer SATA-DOM ">=4GB". Bekanntermassen ist das ja ein wenig indifferent... 4GB, 4GiB, ca. 4.000.000.000 Bytes, whatever...

Die Geschichte mit 1GB funktioniert demnach wohl offenbar nur bei USB, nicht aber bei SATA/SAS/usw.

Hast Du auch schon mal eine 8GB SATA-DOM (oder "noch" ;) groesser) probiert?

Alternativ laesst sich auch mal bei einem Installationsversuch, der leider kein Installationsziel findet, mit Alt-F1 bzw. Alt-F11/F12 (glaube ich; auf jeden Fall fuer's vmkernel.log) die Installationsumgebung bzgl. ihrer Boot-Information auf Hinweise durchsuchen.

Member
Beiträge: 148
Registriert: 31.01.2007, 17:07

Re: Installation ESXi 6.5 - Could not find boot partition

Beitragvon BastiHN » 08.08.2017, 14:59

Bin mittlerweile etwas weiter und habe das Problem lösen können.

Es war die BIOS-Einstellung von AHCI auf Enhanced.


Ich könnte schwören das ich das vorher schon versucht habe, warum auch immer, es geht nun alles :)
Ich denke mal nicht dass die Option einen Nachteil mit sich bringt.


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast