Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vCSA zum wiederholten male defekt

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 381
Registriert: 28.01.2005, 11:14

vCSA zum wiederholten male defekt

Beitragvon Wirrkopf » 07.05.2017, 20:46

Mir ist es jetzt zum wiederholten Male passiert das die VCSA (6.5.0.5500) irgendwie kaputt gegangen ist.

Wenn man die Adresse aufruft kommt nur noch:
503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x00007ff9740405f0] _serverNamespace = / action = Allow _pipeName =/var/run/vmware/vpxd-webserver-pipe)


Ich erinnere mich Dunkel das es bei den vorherigen Malen die gleiche oder eine ähnliche Fehlermeldung war.

Die VM auf der die VCSA läuft läst sich mit IP:5480 noch erreichen und der Status wird mit Grün angezeigt. Alles wäre super. Sogar updaten kann man.

Nur leider kommt man nicht mehr rauf. Ich würde gerne verstehen was da vor sich geht und wie man diesen Fehler verhindert.

Bisher habe ich die VCSA dann einfach gelöscht und neu gemacht aber das muss ja auch eleganter gehen.

Jenseits von Gut & Böse
Beiträge: 10967
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: vCSA zum wiederholten male defekt

Beitragvon irix » 07.05.2017, 23:15

Die VMCSA hat auch die Resourcen zugewiesen weche der Hersteller dafuer vorgesehen hat?

Gruss
Joerg

Member
Beiträge: 381
Registriert: 28.01.2005, 11:14

Re: vCSA zum wiederholten male defekt

Beitragvon Wirrkopf » 08.05.2017, 16:57

irix hat geschrieben:Die VMCSA hat auch die Resourcen zugewiesen weche der Hersteller dafuer vorgesehen hat?

Gruss
Joerg


Gute Frage die wohl aus meinem anderen Posting herrührt :D

Aber ja die VCSA hat genau die Ressourcen die bei der Einrichtung verlangt wurden. Die vollen 10 GB vRam. Und auch all der plattenplatz den gewünscht wurde.

Jenseits von Gut & Böse
Beiträge: 10967
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: vCSA zum wiederholten male defekt

Beitragvon irix » 08.05.2017, 20:42

Ich hab leider noch zu wenig Erfahrungswerte. Bis Dato erst eine VCSA 6.5 als neuinstallation und noch tut sie nach 3 Wochen.

Gruss
Joerg

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Re: vCSA zum wiederholten male defekt

Beitragvon continuum » 09.05.2017, 03:10

Hat sich vielleicht die IP geändert ?
Wenn ja - vielleicht hilft https://communities.vmware.com/thread/510669

Experte
Beiträge: 1240
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: vCSA zum wiederholten male defekt

Beitragvon Supi » 09.05.2017, 08:38

DHCP für die vCSA VM wäre wirklich ne blöde Idee.

Member
Beiträge: 381
Registriert: 28.01.2005, 11:14

Re: vCSA zum wiederholten male defekt

Beitragvon Wirrkopf » 09.05.2017, 09:19

Ich hatte natürlich eine feste IP vergeben und diese hat sich auch nicht geändert. Ich komme mit der IP ja auch auf die VM selber mit :5480

Nun läuft gerade die erneute Installation und danach werde ich zumindest mal einen Snapshot machen.

Member
Beiträge: 487
Registriert: 01.08.2008, 14:31

Re: vCSA zum wiederholten male defekt

Beitragvon tester78 » 11.05.2017, 16:19

Ich kann keine Aussage zur Zuverlässigkeit, aber ich habe das Upgrade von VCSA 6.0 auf 6.5 gestern gemacht. Noch läuft sie.
Und wie.
Der Webclient ist endlich schnell genug sodass man ihn auch benutzen kann.

Profi
Beiträge: 982
Registriert: 30.10.2004, 12:41

Re: vCSA zum wiederholten male defekt

Beitragvon mbreidenbach » 11.05.2017, 17:32

Das Ding hat jetzt übrigens eine Backup+Restore Funktion:

https://www.vladan.fr/vmware-vcsa-6-5-b ... re-how-to/


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: irix und 1 Gast