Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Nach Update auf 6.5 automatisch auf 6.0

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 21
Registriert: 31.05.2014, 15:59

Nach Update auf 6.5 automatisch auf 6.0

Beitragvon VMATH » 21.01.2017, 18:18

Ich habe hier einen ESXi Host 6.0 4510822 laufen.
Nun habe ich ihn updaten wollen, mit der Onlinevariante
"esxcli software profile update -p ESXi-6.5.0-4564106-standard -d http://hostupdate.....
Es läuft sauber durch. Reboot.
Es steht nun im im Host, im Windows Client oder auch im Browser 6.5, soweit so gut.
Wenn ich aber jetzt den Host nochmal neustarte, ist er wieder bei 6.0.

Was ist denn da los? Hat jemand dazu eine Idee?

Experte
Beiträge: 1231
Registriert: 04.10.2011, 14:06

Re: Nach Update auf 6.5 automatisch auf 6.0

Beitragvon JustMe » 22.01.2017, 11:20

Normalerweise bootet der ESXi-Loader die vorherige AltBootbank, wenn ein Problem mit dem aktuellen System erkannt wird.
Wo ist denn der ESXi installiert, USB, SD-Card, Platte, SAN, whatever?
Was fuer eine existierende Installation ist das (Custom oder VMware-Original)?
Zusaetzliche Treiber installiert? Whitebox-Server oder HCL?
Irgendwelche Aenderungen am ESXi 6.5, bevor wieder neu gebootet wird? VMs gestartet? Einstellungen kontrolliert?

Generell ist die Umstellung von 6.0 auf 6.5 kein Patch bzw. Update, sondern ein Upgrade.

Da sollte man u.U. nicht mit dem "update" Parameter arbeiten, sondern mit "install". Siehe dazu z.B. hier, und von dort hier und hier.

Und ansonsten hier im Forum.

Member
Beiträge: 21
Registriert: 31.05.2014, 15:59

Re: Nach Update auf 6.5 automatisch auf 6.0

Beitragvon VMATH » 22.01.2017, 12:15

Vielen Dank für die Antwort.
Es ist auf einer kleinen 16GB SSD installiert. Es ist ein selbstgebauter kleiner Host mit einem E3. Es werden aber keine zusätzlichen Treiber benötigt.
Direkt nach dem ersten Durchlauf des Upgrades gab es eine Warnung im Windowsclient, es sei kein Partition für den Coredump da.
Was ich grundsätzlich sehr merkwürdig fand. Ich habe dieses Prozedere 6->6.5->6->6.5 ein paar Mal durch exerziert.
Unter 6.0 wird mit "esxcli system coredump partition list" alles gefunden. Wenn 6.5 installiert ist, ist das Ergebnis leer. ;-(
Nachdem ich gestern mich zur Coredumpproblematik durch diverse Foren gelesen habe, denke ich, den Fehler gelöst zu haben und bei 6.5 erscheint
er nun auch nicht mehr. Der automatische Downgrade blieb aber leider erhalten.
Dann werde ich es mit "install" weiter probieren.

Experte
Beiträge: 1231
Registriert: 04.10.2011, 14:06

Re: Nach Update auf 6.5 automatisch auf 6.0

Beitragvon JustMe » 22.01.2017, 12:35

Da laeuft vmtl. irgendwas mit der Datentraegerzuordnung schief, evtl. wegen Treibern.

Bei einem "selbstgebauten kleinen Host" wuerde ich's einfach mit 'ner Neuinstallation angehen.


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast