Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

"VMWare USB Arbitration Service" und VMserver1

Hilfe bei Problemen mit der Installation oder Benutzung des VMware GSX Server und VMware Server 1.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

"VMWare USB Arbitration Service" und VMserver1

Beitragvon Dayworker » 22.09.2012, 16:52

Wenn man den Vi-/vSphere-Client des ESXi5 auf einem Host mit dem VMserver1 installiert, produziert dieser durch die Installation obigen Dienstes einen üblen Fehler:
Sep 19 23:34:05: vmx| USB: Initializing UHCI host controller
Sep 19 23:34:05: vmx| USB: Initializing USB Generic backend
Sep 19 23:34:05: vmx| USBGW: Connected to HCMON version 1.0
Sep 19 23:34:05: vmx| USBGW: Error identifying this VM to HCMON
Sep 19 23:34:05: vmx| USB: Search for USB devices to connect [path:1/4/0 autoclean:1]
Dadurch werden keinerlei USB-Geräte in der Consolenanwendung des VMserver1 mehr angezeigt und auch sonst nicht gefunden. Ob das nun direkt mit der niedrigeren HCMON-Version 1.0 zusammenhängt, habe ich nicht weiter recherchiert. ;)

Wenn man dann den Vi-/vSphere-Client wieder deinstalliert, hilft das leider auch nicht weiter. Man erhält dann nur folgende Meldung:
Sep 20 01:15:45: vmx| USB: Initializing UHCI host controller
Sep 20 01:15:45: vmx| USB: Initializing USB Generic backend
Sep 20 01:15:45: vmx| Msg_Post: Warning
Sep 20 01:15:45: vmx| [msg.usb.hcmonOpenFailed] USB controller initialization failed. A supported host USB driver was not found. If you have installed USB traffic monitoring software on the host system, please remove it.
Sep 20 01:15:45: vmx|
Sep 20 01:15:45: vmx| Virtual USB controller has been disconnected.
Sep 20 01:15:45: vmx| ----------------------------------------
Sep 20 01:15:45: vmx| POST(no connection): USB controller initialization failed. A supported host USB driver was not found. If you have installed USB traffic monitoring software on the host system, please remove it.
Sep 20 01:15:45: vmx|
Sep 20 01:15:45: vmx| Virtual USB controller has been disconnected.
Sep 20 01:15:45: vmx|
Sep 20 01:15:45: vmx| USB: Unable to initialize USB Generic backend.


Ich habs probiert zu reparieren. Die VMserver1-Inst wurde dazu in einer VM mit TrackWinstall gestartet und überwacht. Als Besonderheit dieses kleinen Tools, läßt sich dessen Ausgabe sogar exportieren.
Das ich es dann damit trotzdem nicht geschafft hatte, dürfte aber in erster Linie mit der fortgeschrittenen Zeit sprich Morgengrauen zusammenhängen. Im Endeffekt hatte ich dann wieder mal den Rat von "continuum" befolgt und die administrative Inst per "VMware-server*.exe /a" auf der CMD durchgezogen. Von den 5 dadurch entpackten MSI-Dateien braucht man nur die Standalone-Version erneut zu installieren und schon spricht der VMserver1 auch wieder mit USB-Geräten:
Sep 20 02:54:08: vmx| USB: Initializing UHCI host controller
Sep 20 02:54:08: vmx| USB: Initializing USB Generic backend
Sep 20 02:54:08: vmx| USBGW: Connected to HCMON version 1.2
Sep 20 02:54:08: vmx| USB: Search for USB devices to connect [path:1/4/0 autoclean:1]
...
Sep 20 02:54:10: vmx| USB: Found device [name:DeTeWe\ -\ Deutsche\ Telephonwerke\ USB\ device vid:086c pid:1001 path:1/4/0]
Sep 20 02:54:10: vmx| USB: Autoconnecting device "DeTeWe - Deutsche Telephonwerke USB device" matching pattern [path:1/4/0 autoclean:1]
Sep 20 02:54:10: vmx| USB: Connecting device 0xe4000000086c1001
Sep 20 02:54:10: vmx| USB: Found device [name:American\ Power\ Conversion\ USB\ device vid:051d pid:0002 path:1/4/1]
Sep 20 02:54:10: vmx| USB: Found device [name:Lumberg\ USB\ device vid:0939 pid:0b15 path:1/6/5]
Sep 20 02:54:10: vmx| VMXVmdbLoadUsbDevices: New set of 3 USB devices
...
Sep 20 02:54:12: vmx| USB: Found device [name:DeTeWe\ -\ Deutsche\ Telephonwerke\ USB\ device vid:086c pid:1001 path:1/4/0]
Sep 20 02:54:12: vmx| USB: Autoconnecting device "DeTeWe - Deutsche Telephonwerke USB device" matching pattern [path:1/4/0 autoclean:1]
Sep 20 02:54:12: vmx| USB: Connecting device 0xe4000000086c1001
Sep 20 02:54:12: vmx| USB: Found device [name:American\ Power\ Conversion\ USB\ device vid:051d pid:0002 path:1/4/1]
Sep 20 02:54:12: vmx| USB: Found device [name:Lumberg\ USB\ device vid:0939 pid:0b15 path:1/6/5]
Sep 20 02:54:14: vmx| USB: Found device [name:DeTeWe\ -\ Deutsche\ Telephonwerke\ USB\ device vid:086c pid:1001 path:1/4/0]
Sep 20 02:54:14: vmx| USB: Autoconnecting device "DeTeWe - Deutsche Telephonwerke USB device" matching pattern [path:1/4/0 autoclean:1]
Sep 20 02:54:14: vmx| USB: Connecting device 0xe4000000086c1001
Sep 20 02:54:14: vmx| USB: Found device [name:American\ Power\ Conversion\ USB\ device vid:051d pid:0002 path:1/4/1]
Sep 20 02:54:14: vmx| USB: Found device [name:Lumberg\ USB\ device vid:0939 pid:0b15 path:1/6/5]
Sep 20 02:54:15: vmx| USB: Found device [name:DeTeWe\ -\ Deutsche\ Telephonwerke\ USB\ device vid:086c pid:1001 port:1 path:1/4/0]
Sep 20 02:54:15: vmx| USB: Device [name:DeTeWe\ -\ Deutsche\ Telephonwerke\ USB\ device vid:086c pid:1001 port:1 path:1/4/0] should already be connected
Sep 20 02:54:15: vmx| USB: Found device [name:American\ Power\ Conversion\ USB\ device vid:051d pid:0002 path:1/4/1]
Sep 20 02:54:15: vmx| USB: Found device [name:Lumberg\ USB\ device vid:0939 pid:0b15 path:1/6/5]

Zurück zu „VMserver 1 und GSX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast