Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

ESXi4 in VMserver1.0.10

Hilfe bei Problemen mit der Installation oder Benutzung des VMware GSX Server und VMware Server 1.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

ESXi4 in VMserver1.0.10

Beitragvon Dayworker » 09.09.2012, 13:00

Bild

Hier die VMX:

Code: Alles auswählen

bios.bootdelay = "5000"
config.version = "8"
virtualHW.version = "4"
displayName = "esxi4"
guestOS = "other"
### 2 CPUs (eine genügt auch):
numvcpus = "2"
### RAM entsprechend Host-Ausstattung anpassen:
memsize = "2048"

###Intel:
monitor_control.vt32 = "TRUE"
monitor.virtual_exec = "hardware"
###AMD:
monitor_control.enable_svm = "TRUE"
###CPU-unabhängig immer notwendig:
monitor_control.restrict_backdoor = "TRUE"

###Tuning:
isolation.tools.hgfs.disable = "TRUE"
sched.mem.pshare.enable = "FALSE"
mainmem.useNamedFile = "FALSE"
MemTrimRate=0

###LSIlogic-Adapter:
scsi0.present = "TRUE"
scsi0.virtualDev = "lsilogic"
scsi0.pciSlotNumber = "16"

###Systemplatte des ESX Servers (nur für System gänge auch IDE, für VMFS nicht):
scsi0:0.present = "TRUE"
scsi0:0.fileName = "ESXi4_system.vmdk"
scsi0:0.redo = ""

###ISO-Image der ESX Installation:
ide1:0.present = "TRUE"
ide1:0.startConnected = "FALSE"
ide1:0.fileName = "VMware-VMvisor-Installer-4.0.0.Update01-208167.x86_64.iso"
ide1:0.deviceType = "cdrom-image"

### Ethernet Intel 1000
### Netzwerke VMnetX eventuell anpassen

ethernet0.present = "TRUE"
ethernet0.startConnected = "TRUE"
ethernet0.virtualDev = "e1000"
ethernet0.connectionType = "custom"
ethernet0.vnet = "VMnet0"
ethernet0.pciSlotNumber = "32"
ethernet0.addressType = "generated"
ethernet0.generatedAddress = "00:0c:29:01:a7:a6"
ethernet0.generatedAddressOffset = "0"

ethernet1.present = "TRUE"
ethernet1.startConnected = "FALSE"
ethernet1.virtualDev = "e1000"
ethernet1.connectionType = "custom"
ethernet1.vnet = "VMnet2"
ethernet1.pciSlotNumber = "34"
ethernet1.addressType = "generated"
ethernet1.generatedAddress = "00:0c:29:01:a7:b0"
ethernet1.generatedAddressOffset = "10"

ethernet2.present = "FALSE"
ethernet2.startConnected = "TRUE"
ethernet2.virtualDev = "e1000"
ethernet2.connectionType = "custom"
ethernet2.vnet = "VMnet8"
ethernet2.pciSlotNumber = "35"
ethernet2.addressType = "generated"
ethernet2.generatedAddress = "00:0c:29:30:39:12"
ethernet2.generatedAddressOffset = "20"

ethernet3.present = "FALSE"
ethernet3.startConnected = "TRUE"
ethernet3.virtualDev = "e1000"
ethernet3.connectionType = "custom"
ethernet3.vnet = "VMnet8"
ethernet3.pciSlotNumber = "36"
ethernet3.addressType = "generated"
ethernet3.generatedAddress = "00:0c:29:30:39:1c"
ethernet3.generatedAddressOffset = "30"

###sonstiges:

floppy0.autodetect = "TRUE"
floppy0.startConnected = "FALSE"
floppy0.fileName = "vmscsi-1.2.0.4.flp"

usb.present = "FALSE"
ehci.present = "FALSE"
ehci.pciSlotNumber = "33"

sound.present = "FALSE"
sound.fileName = "-1"
sound.autodetect = "TRUE"

svga.autodetect = "TRUE"

pciBridge0.present = "TRUE"
mks.keyboardFilter = "allow"

nvram = "ESXi4.nvram"

deploymentPlatform = "windows"
virtualHW.productCompatibility = "hosted"
tools.upgrade.policy = "useGlobal"
tools.remindInstall = "FALSE"

uuid.location = "56 4d f6 e4 80 6c 68 e9-df 10 da 21 7c 01 a7 a6"
uuid.bios = "56 4d f6 e4 80 6c 68 e9-df 10 da 21 7c 01 a7 a6"
pciBridge0.pciSlotNumber = "17"

floppy0.fileType = "file"
autostop = "poweroff"
workingDir = "."
priority.grabbed = "normal"
priority.ungrabbed = "normal"

Zurück zu „VMserver 1 und GSX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast