Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

ESXi3.5 im VMserver1.0.10

Hilfe bei Problemen mit der Installation oder Benutzung des VMware GSX Server und VMware Server 1.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

ESXi3.5 im VMserver1.0.10

Beitragvon Dayworker » 09.09.2012, 12:49

Bild

Hier die VMX:

Code: Alles auswählen

bios.bootdelay = "5000"
config.version = "8"
virtualHW.version = "4"
displayName = "esxi35"
guestOS = "other"
### 2 CPUs (eine genügt auch):
numvcpus = "2"
### RAM entsprechend Host-Ausstattung anpassen:
memsize = "1024"

###Intel:
monitor_control.vt32 = "TRUE"
monitor.virtual_exec = "hardware"
###AMD:
monitor_control.enable_svm = "TRUE"
###CPU-unabhängig immer notwendig:
monitor_control.restrict_backdoor = "TRUE"

###Tuning:
isolation.tools.hgfs.disable = "TRUE"
sched.mem.pshare.enable = "FALSE"
mainmem.useNamedFile = "FALSE"
MemTrimRate=0

###LSIlogic-Adapter:
scsi0.present = "TRUE"
scsi0.virtualDev = "lsilogic"
scsi0.pciSlotNumber = "16"

###Systemplatte des ESX Servers (nur für System gänge auch IDE, für VMFS nicht):
scsi0:0.present = "TRUE"
scsi0:0.fileName = "ESXi35_system.vmdk"
scsi0:0.redo = ""

###ISO-Image der ESX Installation:
ide1:0.present = "TRUE"
ide1:0.startConnected = "FALSE"
ide1:0.fileName = "VMware-VMvisor-InstallerCD-3.5.0_Update_3-123629.i386.iso"
ide1:0.deviceType = "cdrom-image"

### Ethernet Intel 1000
### Netzwerke VMnetX eventuell anpassen

ethernet0.present = "TRUE"
ethernet0.startConnected = "TRUE"
ethernet0.virtualDev = "e1000"
ethernet0.connectionType = "custom"
ethernet0.vnet = "VMnet0"
ethernet0.pciSlotNumber = "32"
ethernet0.addressType = "generated"
ethernet0.generatedAddress = "00:0c:29:30:39:fe"
ethernet0.generatedAddressOffset = "0"

ethernet1.present = "FALSE"
ethernet1.startConnected = "FALSE"
ethernet1.virtualDev = "e1000"
ethernet1.connectionType = "custom"
ethernet1.vnet = "VMnet2"
ethernet1.pciSlotNumber = "34"
ethernet1.addressType = "generated"
ethernet1.generatedAddress = "00:0c:29:30:39:08"
ethernet1.generatedAddressOffset = "10"

ethernet2.present = "FALSE"
ethernet2.startConnected = "TRUE"
ethernet2.virtualDev = "e1000"
ethernet2.connectionType = "custom"
ethernet2.vnet = "VMnet8"
ethernet2.pciSlotNumber = "35"
ethernet2.addressType = "generated"
ethernet2.generatedAddress = "00:0c:29:30:39:12"
ethernet2.generatedAddressOffset = "20"

ethernet3.present = "FALSE"
ethernet3.startConnected = "TRUE"
ethernet3.virtualDev = "e1000"
ethernet3.connectionType = "custom"
ethernet3.vnet = "VMnet8"
ethernet3.pciSlotNumber = "36"
ethernet3.addressType = "generated"
ethernet3.generatedAddress = "00:0c:29:30:39:1c"
ethernet3.generatedAddressOffset = "30"

###sonstiges:

floppy0.autodetect = "TRUE"
floppy0.startConnected = "FALSE"
floppy0.fileName = "vmscsi-1.2.0.4.flp"

usb.present = "FALSE"
ehci.present = "FALSE"
ehci.pciSlotNumber = "33"

sound.present = "FALSE"
sound.fileName = "-1"
sound.autodetect = "TRUE"

svga.autodetect = "TRUE"

pciBridge0.present = "TRUE"
mks.keyboardFilter = "allow"

nvram = "ESXi35.nvram"

deploymentPlatform = "windows"
virtualHW.productCompatibility = "hosted"
tools.upgrade.policy = "useGlobal"
tools.remindInstall = "FALSE"

uuid.location = "56 4d 0a 36 f5 04 6d 8e-e9 9f 52 a4 00 86 76 47"
uuid.bios = "56 4d 24 5e bf 72 d1 68-29 55 3f 52 e2 30 39 fe"
pciBridge0.pciSlotNumber = "17"

floppy0.fileType = "file"
autostop = "softpoweroff"
workingDir = "."
priority.grabbed = "normal"
priority.ungrabbed = "normal"

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.09.2012, 16:26

guestOS = "vmkernel"

würde auch funktionieren - es ist leider nirgendswo dokumentiert wo der Unterschied genau liegt ...

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.09.2012, 16:35

Ich bin ja schon glücklich, daß es überhaupt läuft. Fraglich ist auch, ob der VMserver1 den Gast-Typ "vmkernel" überhaupt kennt.
Nested VMs unter ESXi3 sind jedenfalls leider auf Intel-CPUs entweder nur ab Nehalem oder überhaupt nicht bzw nur auf AMD-CPUs mit AMD-V möglich. Entscheidend scheint dabei zu sein, daß die MMU in HW-VT ausgeführt werden kann.
So jedenfalls verstehe ich den Thread Running ESX inside ESX (3.5) im VMTN.


Zurück zu „VMserver 1 und GSX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast