Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vSphere 5.5 - Nun isses da + bekannte Probleme

Moderatoren: irix, continuum, Dayworker, Tschoergez

Jenseits von Gut & Böse
Beiträge: 11004
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

vSphere 5.5 - Nun isses da + bekannte Probleme

Beitragvon irix » 22.09.2013, 21:05

Unter https://my.vmware.com/web/vmware/info/s ... sphere/5_5 . Allerdings leichte Serverueberlastung :)

Mich wuerde interessieren wie das Management mit dem vSphere Hypervisor nun geloest ist. Da war in der Beta nichts heraus zubekommen.

ReleaseNotes vCenter/vCSA
https://www.vmware.com/support/vsphere5 ... notes.html

Gruss
Joerg

Member
Beiträge: 475
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 22.09.2013, 21:11

Was meinst du mit Management? Es gibt doch immer noch den klassischen vSphere Client und den Web Client. Oder was meinst du?

Jenseits von Gut & Böse
Beiträge: 11004
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 22.09.2013, 21:21

Der vSphere Client 5.5 ist enthalten. Die Frage ob und welche Features damit nutzbar sind.

Gruss
Joerg

Member
Beiträge: 475
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 22.09.2013, 21:33

Ich denke die Features die in den letzten Versionen auch nutzbar waren, alles neue wird - wie in den Versionen davor - nur mit dem Web Client nutzbar sein. VMware wird nicht mehr als nötig in den alten Client stecken, AFAIR sollte er ja mit diesem Release schon Geschichte sein.

Ich werde mir jetzt die vCenter Server Appliance etwas genauer anschauen. Der Plan ist zuerst die beiden kleineren vCenter im Ausland gegen die vCSA. auszutauschen und später auch das zentrale vCenter mit seinen ~40 Hosts damit zu betrieben. Das wird während des Mischbetriebs wegen des fehlenden Linked Mode der vCSA etwas knirschen, langfristig aber hoffentlich alles etwas vereinfachen (ja ich bin manchmal naiv...).

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 22.09.2013, 22:29

Vermutlich wird der vSphere-Client nur deshalb noch mitgeliefert, weil VMwares Entschluß, den Web-Client auf Flashbasis zu realisieren, bisher nur auf wenig Gegenliebe gestossen ist und das Murren darüber täglich lauter wird. Denn sicherheitstechnisch ist Flash vergleichbar zu Java oder dem Acrobat-Reader ein Alptraum und es vergeht kaum ein Tag, an dem nicht wieder eine neue Lücke gefunden wird.

Member
Beiträge: 475
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 22.09.2013, 22:43

Es gibt ja Leute die glauben das VMware einen HTML5 Client irgendwann nach schiebt. Da glaube ich in näherer Zeit aber nicht dran.

Member
Beiträge: 186
Registriert: 19.01.2009, 17:54

Beitragvon Kampfwurst » 22.09.2013, 22:48

wie schaut es mit den Treiber für Raid Controller aus? Wenn die unter 5.1 laufen sollten sie auch unter 5.5 laufen oder?

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 22.09.2013, 22:54

Darauf würde ich mich nie verlassen und in die HCL schauen. Solange der Controller-Hersteller das Produkt aber noch offiziell verkauft, dürften die Chancen auf eine erfolgreiche Weiterverwendung gleich geblieben sein.

Profi
Beiträge: 983
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 23.09.2013, 08:33

Duncan Epping hat da ne praktische Linkliste für die Downloads zusammengestellt:

http://www.yellow-bricks.com/2013/09/22 ... phere-5-5/

Member
Beiträge: 186
Registriert: 19.01.2009, 17:54

Beitragvon Kampfwurst » 23.09.2013, 12:19

So habe nun eine Antwort vom LSI bez. der 3ware 9650SE/9690SA Controller bekommen.

Basierend auf meinen Tests funktioniert der ESXi Treiber v2.27.08.036 für 3ware 9650SE/9690SA Controller auch unter ESXi 5.5.

Member
Beiträge: 186
Registriert: 19.01.2009, 17:54

Beitragvon Kampfwurst » 23.09.2013, 13:20

stimmt es das man die VMs nur noch über den WebClient vom VCenter editieren kann?

Member
Beiträge: 202
Registriert: 18.01.2008, 11:02

Beitragvon roeschu » 24.09.2013, 11:07

pirx hat geschrieben:. Das wird während des Mischbetriebs wegen des fehlenden Linked Mode der vCSA etwas knirschen, langfristig aber hoffentlich alles etwas vereinfachen (ja ich bin manchmal naiv...).


Tendiere auch dazu irgendwann auf die Appliance umzusattlen. Brauche jedoch kein Linked Mode. Braucht wohl immer noch eine Win Kiste für den Update Manager. Und wie integriert man Plugins in der Vcenter Appliance (z.b Netapp VSC o.ä)...resp. klappt das mit der neuen Appliance?

Member
Beiträge: 475
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 24.09.2013, 11:11

roeschu hat geschrieben:
pirx hat geschrieben:. Das wird während des Mischbetriebs wegen des fehlenden Linked Mode der vCSA etwas knirschen, langfristig aber hoffentlich alles etwas vereinfachen (ja ich bin manchmal naiv...).


Tendiere auch dazu irgendwann auf die Appliance umzusattlen. Brauche jedoch kein Linked Mode. Braucht wohl immer noch eine Win Kiste für den Update Manager. Und wie integriert man Plugins in der Vcenter Appliance (z.b Netapp VSC o.ä)...resp. klappt das mit der neuen Appliance?


Dafür werden die passenden Plugins für den Web Client benötigt, es kommt also darauf an ob/wann ein Hersteller das anbietet.

Für den Zugriff direkt auf einen Host benötigt man ja auch weiterhin den klassischen Client. Leider ist das wie bei VMware in letzter Zeit üblich, alles nicht sehr durchdacht.

Edit: hier noch ein Thread zu VSC und Web Client
https://communities.netapp.com/thread/28062

Profi
Beiträge: 983
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 24.09.2013, 12:21

Ich habe eben mal den vCenter Server meiner unter WS10 virtualisierten Testumgebung aktualisiert.

Dabei sind mir beim SSO Merkwürdigkeiten aufgefallen (ach... das kam jetzt unerwartet)

In der default password policy wird die Eingabe '0' Tage Passwortwechsel nicht mehr akzeptiert. 9999 wurde angenommen.

Anmeldung mit AD Accounts klappte zunächst nicht. Ich habe dann die AD Quelle gelöscht und neu eingetragen (wobei man hier jetzt zusätzlich zu LDAP eine neue Auswahlmöglichkeit hat; da will er nur die Domäne und bietet an den Computeraccount zu verwenden).

Und statt admin@System-Domain gibts jetzt Administrator@vsphere.local aber das war ja schon vorher bekannt.

Profi
Beiträge: 983
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 25.09.2013, 08:56

Das erklärt wieso ich nach Update mich nicht mehr als Domain Admin anmelden konnte:

http://blogs.vmware.com/vsphere/2013/09 ... more-10317

http://kb.vmware.com/kb/2059528

Seufz.

Member
Beiträge: 475
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 25.09.2013, 10:00

Mal schauen wie lange es diesmal bis zur 5.5a dauert.

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 25.09.2013, 17:33

VMware warnt seit September, 20 vor dem Upgrade auf vSphere Replication 5.5.
Den Blog-Eintrag findet man unter http://blogs.vmware.com/vsphere/2013/09/do-not-install-vr-5-5-yet.html.

Profi
Beiträge: 983
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 25.09.2013, 17:38

Wobei da das Problem die Abhängigkeiten sind.

vCenter 5.1 + vSphere Replication 5.1 -> OK
vCenter 5.1 + vSphere Replication 5.5 -> PENG
vCenter 5.5 + vSphere Replication 5.5 -> OK

Jenseits von Gut & Böse
Beiträge: 11004
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 25.09.2013, 18:13

Nein, das Problem war das es als Update freigegen wurde und bei denen welche den Schalter auf Automatik haben es losgelaufen ist. Da wegen fehlender Ausschlussbedingung keine Pruefung auf das passende vCenter vorhanden war hat man halt in den Nesseln gesessen.

Damit der Ball flachgehalten wird muss man sagen das vorhandene Jobs nichtbetroffen waren.

Unschoen ... aber nicht der Untergang des Abendlandes.

Gruss
Joerg

Guru
Beiträge: 2483
Registriert: 27.12.2004, 22:17

Beitragvon rprengel » 26.09.2013, 14:13

irix hat geschrieben:Nein, das Problem war das es als Update freigegen wurde und bei denen welche den Schalter auf Automatik haben es losgelaufen ist. Da wegen fehlender Ausschlussbedingung keine Pruefung auf das passende vCenter vorhanden war hat man halt in den Nesseln gesessen.

Damit der Ball flachgehalten wird muss man sagen das vorhandene Jobs nichtbetroffen waren.

Unschoen ... aber nicht der Untergang des Abendlandes.

Gruss
Joerg

da gibt es aktuell reichlich Links zu 5.5
http://vmware-land.com/

Member
Beiträge: 381
Registriert: 28.01.2005, 11:14

Realtek® 8111E , 1 GB NIC wird nicht mehr unterstützt

Beitragvon Wirrkopf » 28.09.2013, 11:56

Meine onBoard NIC Realtek® 8111E , 1 x Gigabit LAN Controller(s) auf einem M4A89TD PRO/USB3 Board wird von der 5.5 nicht mehr unterstützt. In der 5.0 und 5.1 lief sie direkt.

Gibt es da eine einfach Möglichkeit die Treiber aus dem ESXi 5.x in den 5.5 zu übertragen?

Profi
Beiträge: 983
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 28.09.2013, 13:36

Ich habe gelesen daß ESXi 5.1 ein paar 'unsupported' Treiber enthielt die bei 5.5 entfernt wurden. Ein Update von 5.1 auf 5.5 könnte diese Treiber aber erhalten.

http://www.vmguru.nl/wordpress/2013/09/ ... phere-5-5/

ESXi 5.0 and 5.1 included drivers for network adapters that are not officially supported by VMware, but were very useful for installing ESXi on whitebox hardware. Some of these drivers have been removed, e.g. net-r8168 and net-r8169 for certain Realtek adapters and net-sky2 for Marvell adapters


Geht es 'nur' um Netzwerktreiber ? Dann könnte eine Installation von 5.1U1 mit anschließendem Update

Code: Alles auswählen

esxcli software vib update
statt

Code: Alles auswählen

esxcli software vib install
mit dem Update ZIP Paket (VMware-ESXi-5.5.0-1331820-depot.zip) helfen.

Vielleicht könnte man sich mit PowerCLI Imagebuilder auch ein - unsupportetes - Installationsimage zusammenbasteln welches diese Treiber wieder beinhaltet.

Member
Beiträge: 207
Registriert: 02.06.2007, 19:45

Beitragvon Mr.Schrotti » 01.10.2013, 09:12

schonmal jemandem aufgefallen dass wenn man sich vom vCenter Web Client abmeldet die Konsolen Verbindungen zu den VMs bestehen bleibt?

Man sollte also besser alle Fenster schließen wenn man sich mal von nem "fremden" Rechner an einem vCenter anmelden sollte...

Es reicht auch nicht nur dieses Konsolen Fenster zu schließen, habe ich den Link kann ich aus dem noch geöffneten Browser herraus einfach die Konsole wieder starten ....

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 26.10.2013, 19:50

Für alle mit älterer HW findet sich die Auflistung über nach VMware-Sicht veraltete und daher unsupportete HW unter Devices deprecated and unsupported in ESXi 5.5 (2056935).
Neben Realtek-Chips werden dann auch Sil-Controller und einige weitere nicht mehr unterstützt.

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 13.11.2013, 12:42



Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast