Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Datendurchsatz der virtuellen Maschinen zu gering

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 11.01.2017, 23:03

Datendurchsatz der virtuellen Maschinen zu gering

Beitragvon obiwarum » 12.01.2017, 08:11

Guten Tag,

Ich bin neu hier und hoffe, dass mir jemand bei meinen Problem weiter helfen kann. Ich betreibe einen ESXi 5.5.0 (Build 2456374 vom 2.5.2015) mit 1Gbit/s und 10GBit/s Netzwerkkarten von Intel, die über einen HP 2920-48G Switch mit einem zusätzlichen 10 GBit-Modul mit den exterenen physikalischen Clients mit 1 GBit/s Netzwerkadaptern komunizieren. Ich habe nun mit Hilfe von PCATTCP die Netzwerk-Geschwindigkeit ermittelt und feststellen müssen, das alle virtuellen Maschienen nur einen Durchsatz von 300-400 MBit/s erreichen. Dabei ist es egal ob sie über einen vSwitch untereinander, oder mit einem externen Client über die 1Gbit/s oder 10GBit/s Schnittstellen kommunizieren. Alle virtuellen Maschienen nutzen den vmxnet3 Netzwerkadapter und zeigen eine ausgehandelte Geschwindigkeit von 10GBit/s an. Es werden die richtigen VMWare Tools (v9.4.11 build-2400950) verwendit, die zur ESXi Version gehören. Die Messung zweier externer Clients ergab einen Datendurchsatz von 800 - 900 MBit/s, was für 1GBit/s Lan-Ports wohl normal sein sollte. Hat jemand auch schon einmal ein ähnliches Problem gehabt und konnte lösen?

MfG

Experte
Beiträge: 1458
Registriert: 23.02.2012, 12:26

Re: Datendurchsatz der virtuellen Maschinen zu gering

Beitragvon ~thc » 12.01.2017, 09:52

Aktueller Stand von ESXi 5.5 ist Build 4722766 und die dazugehörigen Tools (inclusive VMXNET3-Treiber) 10.0.9.

Die nominale und ausgehandelte Geschwindigkeit der VMs besitzt so gut wie keine Aussagekraft.

Ich würde dir raten, es mit dem virtuellen Default-Adapter der Bestriebssysteme in den VMs zu probieren.

Experte
Beiträge: 1078
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: Datendurchsatz der virtuellen Maschinen zu gering

Beitragvon Supi » 12.01.2017, 10:52

Glatt mal dass Tool getestet:
Mit einem aktuelle ESXi 5.5 Build , VM Tools 10.0.9
Pro Host 4 Nics an einem LAN Vswitch ohne Teaming, Lastausgleich über Port-ID.

VM's auf einem Host:
Bei 10Gbit Adapter: 3-3.500 Mbit
Bei 1Gbit Adapter: 950Mbit

VM's auf unterschiedlichem Host:
600-850Mbit, je nach OS Version ( XP,2003/2008/2012 Server) und VMXNET-VMXNET3 Adapter.
(hier dann über den Gbit Switch Dell PC5448)

...das Tool erst mal finden:
https://couch-blog.de/2012/08/16/schnel ... ausmessen/

Kann also das Problem so nicht bestätigen, aber auch nix zu sagen, woran es liegen mag.
Sicher erst mal den Host aktualisieren und die Tools aktualisieren. Dazu wenn möglich den VMXNET3 nutzen.

Member
Beiträge: 2
Registriert: 11.01.2017, 23:03

Re: Datendurchsatz der virtuellen Maschinen zu gering

Beitragvon obiwarum » 12.01.2017, 12:18

Hallo,

Vielen Dank für die schnellen Antworten. Nur eine kurze Frage zum Update. Reicht es, wenn ich mit dem aktuelle Build 4722766 update und anschließend die vmware Tools in den virtuellen Maschinen aktualisiere, oder muss ich noch irgend welche zwischen Schritte ausführen ?

MfG

Experte
Beiträge: 1078
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: Datendurchsatz der virtuellen Maschinen zu gering

Beitragvon Supi » 12.01.2017, 12:24

Hallo Obiwarum,

richtig, kannst gleich auf die aktuellste Version.

Wenn du keine extra Treiber (Realtek) eingebunden hast, bei einem Host ganz easy.

https://esxi-patches.v-front.de/ESXi-5.5.0.html
Auf das Imageprofil klicken, da steht alles drin. Nur noch ssh auf dem Host aktivieren und mit putty drauf schalten.

VMWare Tools :
https://packages.vmware.com/tools/relea ... index.html


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast