Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

[solved] Supermicro IPMI ESXi 5 - kann mich nicht zur IPMI IP verbinden

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 10.08.2017, 09:01

[solved] Supermicro IPMI ESXi 5 - kann mich nicht zur IPMI IP verbinden

Beitragvon manji15 » 10.08.2017, 10:07

Hi Leute,

ich bin langsam echt am verzweifeln und hoffe, dass das nicht am Thema des Forums vorbeigeht
.
Folgendes Szenario: ich habe einen alten Supermicro X8DT3 Server zum herumspielen bekommen, weil ich ein ziemlicher Neuling auf diesem Gebiet bin. Der Server dient als Host für eine VM und zusätzlich ist die IPMI Funktion fürs BMC eingerichtet worden; sprich eine statische IP, Gateway, Subnetz etc. Die Idee war es, SNMP Traps zu erzeugen als "Aufgabe" quasi. Bis gestern Nachmittag funktionierte auch alles - ich konnte mich zumindest auf die IPMI IP mit der zugehörigen Software (IPMIView 2.0) verbinden und unter anderem diverse Zähler wie Lüfter und Temperatur auslesen (vom Desktop PC aus logischerweise). Nur die Traps wollten nicht, also dachte ich ich spiele mal an der Einstellung rum.

Irgendwie habe ich dann beim Gateway die IPMI IP eingetragen, was alles zerschossen hat. Ich konnte keine Verbindung mehr herstellen, was an sich ja nicht allzuwild war. Also Server rebootet, ins BIOS rein und das gateway wieder auf 0.0.0.0 gesetzt wie es vorher auch war. Jedoch kann ich mich jetzt nicht mehr mit IPMIView zur IPMI IP verbinden, EGAL welche IP Adresse ich im BIOS setze. Zum Verständnis:

Konfiguration BEVOR alles "kaputt" war:
IMPI IP im BIOS: 192.168.0.97
Subnetz: 255.255.255.0
Gateway: 0.0.0.0

--> dann im IPMIView Tool aus Versehen das Gateway mit der IP gleichgesetzt, also Host reboot, BIOS, Gateway wieder auf 0.0.0.0 gesetzt, sonst NICHTS geändert
--> keine Veränderung, kann nichtmal die IPMP IP pingen (Zielhost nicht erreichbar)

Anschließend die IP im BIOS komplett geändert zu 192.168.0.197 --> keine Veränderung. Genau dasselbe Problem. Was mache ich falsch? Ich habe in anderen Foren gelesen, dass es wichtig sein kann, welchen Netzwerkslot man hinten an der Supermicro nimmt. Bisher wollte ich da aber nicht dran rumspielen; nächster Schritt wäre wohl ein komplettes Herunterfahren des Servers und kurz warten.

Liebe Grüße,
manji15

Experte
Beiträge: 1771
Registriert: 23.02.2012, 12:26

Re: Supermicro IPMI ESXi 5 - kann mich nicht zur IPMI IP verbinden

Beitragvon ~thc » 10.08.2017, 11:31

Du hast mit dem IPMI-Tool die Gateway-Adresse geändert - aber eine durchaus valide Adresse gewählt. Ich habe das bei einigen Geräten, die "0.0.0.0" als Gateway nicht akzeptieren wollen, auch so gemacht - ohne Funktionalitätsverlust.

Also mein Tipp: Erst mal das BMC-Modul komplett neu starten: Strom abziehen und 10 Minuten warten.

Member
Beiträge: 3
Registriert: 10.08.2017, 09:01

Re: Supermicro IPMI ESXi 5 - kann mich nicht zur IPMI IP verbinden

Beitragvon manji15 » 10.08.2017, 13:05

Ich habe gerade den Server heruntergefahren und alle Stromkabel entfernt. Ungefähr 10 Minuten gewartet und schaue jetzt mal, ob das was gebracht hat.

Member
Beiträge: 3
Registriert: 10.08.2017, 09:01

Re: Supermicro IPMI ESXi 5 - kann mich nicht zur IPMI IP verbinden

Beitragvon manji15 » 10.08.2017, 13:12

Ok Leute, es hat tatsächlich was gebracht, das IPMI zu resetten. Jedoch ging das nicht aus dem BIOS heraus (wie oft vorgeschlagen, weil schlicht die Option fehlte), sondern mit einem "hard reset" --> Server herunterfahren, Stromkabel raus, 15 Minuten warten. Und siehe da, alles läuft wie gestern. Schlimm wie sehr man sich ein System mit einer versehentlichen Gateway Änderung zerschießen kann. Post kann geschlossen/archiviert/gelöscht werden, danke!


Zurück zu „vSphere 5 / ESXi 5 und 5.1“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast