Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

[Gelöst] Konfigurationsprobleme - Die Systemprotokollierung

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 22.09.2011, 09:40

[Gelöst] Konfigurationsprobleme - Die Systemprotokollierung

Beitragvon held1999 » 22.09.2011, 09:53

Hallo zusammen!

Ich hier als Besucher schon öfters nützliche Antworten zu meinen Fragen gefunden und hoffe, dass jemand auch auf diese hier eine simple Antwort hat. Vielleicht seh ich den Wald auch nur vor Bäumen nicht. :oops:

Beim Login auf einen neu installierten ESXi 5 Host hat dieser eine Warnmeldung direkt in der Übersicht:

----------------------------
Konfigurationsprobleme
Die Systemprotokollierung ist auf dem Host esxserver.domain.xyz nicht konfiguriert.
----------------------------

Weiß jemand was zu tun ist? Im VI Client finde ich unter Systemprotokolle das vmkernel.log, hostd.log und vpxa.log. Allesammt unter /var/log/

Grüße
Sebastian

Member
Beiträge: 2
Registriert: 22.09.2011, 09:40

Beitragvon held1999 » 22.09.2011, 10:26

Gelöst!

Mann muss nur lang genug drüber nachdenken!

Es fehlte die Einstellung auf dem Host, die Logs an den Syslog Collector der vCenter Aplliance zu senden.

Konfiguration -> Erweiterte Einstellungen -> Syslog -> global -> Syslog.global.LogHost -> "udp://vcenterappliance.domain.xyz:port"

Danke trotzdem!

Grüße
Sebastian


Zurück zu „vSphere 5 / ESXi 5 und 5.1“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast