Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Bereitstellun von VDI's plötzlich nicht mehr möglich

Deskopvirtualisierung und Anwendungsmanagement mit VMware Horizon.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 11
Registriert: 11.03.2014, 09:29

Bereitstellun von VDI's plötzlich nicht mehr möglich

Beitragvon ThomasR » 27.04.2016, 10:51

Hallo!

Ich habe seit gestern (zumindest als ich eine VDI erstellen wollte) ein recht unangenehmes Problem. Meine View-Umgebung stellt keine VDI's mehr bereit. Zur Fehlermeldung finde ich leider nichts passendes.

**************************************************************
BROKER_PROVISIONING_ERROR_VM_CLONING
Provisioning error occurred for Machine Computername: Cloning failed for Machine

Attributes:
Source=com.vmware.vdi.desktoptracker.VmInformation
Time=Tue Apr 26 09:13:31 CEST 2016
Severity=ERROR
Node=Servername.Domäne
MachineName=Computername
MachineId=irgendeine ID
Module=Broker
Acknowledged=true
****************************************************************

Die Meldung sagt mir leider gar nichts und auch im Internet finde ich nichts spezifisches. Es steht nichts über Berechtigung, oder Datastore da, was zumindest in eine Richtung deuten würde. Wir deployen VDI's direkt aus einem Template vom vCenter mit Anpassung-Spezifikations-Vorlagen. Wir verwenden keine linked Clones oder Composer. Ich habe auch nicht wissentlich etwas verändert das derartige Auswirkungen haben könnte. Auch am vCenter wurde dahingehend nichts verändert.

Ich kann von dem Template auch ganz normal VM's deployen und in einen manuellen Pool der View hinzufügen. Funktioniert alles.

Das einzige was ich letzte Woche verändert habe ist, ich habe ein altes vCenter das längst nicht mehr benützt wird aus der Serverkonfiguration entfernt. Das darf aber keine Auswirkung haben.

Interessanterweise habe ich in den Ereignissen der View beim Erstellungsversuch folgende Meldungen:

"vCenter unter Adresse https://IP-Adresse:443/sdk wurde vorübergehend deaktiviert"
Dann kommt die Fehlermeldung der fehlgeschlagenen Bereitstellung, dann die Meldung die VDI wurde gelöscht und danch die Meldung "vCenter unter Adresse https://IP-Adresse:443/sdk wurde aktiviert"

Was hat das zu bedeuten?

Horizon View Version 5.2 mit vCenter/ESXi 5.1U3

Vielleicht hat wer ne Idee wo ich ansetzen kann??

Member
Beiträge: 11
Registriert: 11.03.2014, 09:29

Problem gelöst

Beitragvon ThomasR » 27.04.2016, 16:36

Habe die Ursache für den Fehler ausfindig machen können.

Es wurden die Ressourcen Pools im vCenter verändert/teilw. gelöscht und zusammengelegt. :roll: Natürlich findet dann die View die im Pool hinterlegten Ressourcen Pools nicht mehr und bricht die Bereitstellung ab.
Habe die neuen Ressourcen Pools in den Pool Einstellungen der View eingetragen und schon funktioniert wieder alles.

Jenseits von Gut & Böse
Beiträge: 10709
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 27.04.2016, 19:33

Hahahaha...... mit so einer Aktion hab ich mich bei unserem VDI Admin auch sehr beliegb gemacht.
Ich habe den vSphere Part unter mir hab dann und wann so ein Anflug wo ich das Namenschema optimiere und sowas Simples wie den Cluster umbenennen bringt ein vSphere Horizon Kartenhaus zum Einsturz.

Seitdem benenne ich nur noch Sachen um wenn mir einer der Kollegen dumm kommt und gehe dann in Urlaub :)

Gruss
Joerg

Member
Beiträge: 11
Registriert: 11.03.2014, 09:29

Beitragvon ThomasR » 28.04.2016, 08:53

Ja so gings mir auch. Einen anderen VM Admin hat der Putzteufel geritten und hat zusammengeräumt. Leider ohne mir was zu sagen. :roll: Hab gesucht wie ein Wahnsinniger... Die VM-Fehlermeldung ist aber auch Müll!


Zurück zu „View / Horizon View“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast